Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Technical General

Subaru Impreza Forum

Air intake trouble or something else?
Reply
 
LinkBack Thread Tools Display Modes
Old 19 May 2005, 06:22 PM   #1 (permalink)
Obsessed Scooby
 
Phill-type-R's Avatar
 
Join Date: Apr 2005
Location: Bideford or Coven
Posts: 12,994
Send a message via AIM to Phill-type-R Send a message via MSN to Phill-type-R Send a message via Yahoo to Phill-type-R
Air intake trouble or something else?

As my car as just had a service done on it I mentioned the dropping rev's on the idle when you just 'blip' the throttle and apparently theres no problems with the air flow unit or with the tuning.

I was just wondering, would it save something to the ECU or something to tell me if there was a problem? I think it might turn into something a bit more serious!

Has anyone got any ideas or advice?
Offline   Reply With Quote
Old 22 May 2005, 06:13 PM   #2 (permalink)
Regular Scooby
 
dieard's Avatar
 
Join Date: Apr 2005
Location: Wrexham (north Wales)
Posts: 121
ecu reset? seems to solve most peoples problems, wont do any harm trying.
Offline   Reply With Quote
Old 22 May 2005, 06:21 PM   #3 (permalink)
Obsessed Scooby
 
Phill-type-R's Avatar
 
Join Date: Apr 2005
Location: Bideford or Coven
Posts: 12,994
Send a message via AIM to Phill-type-R Send a message via MSN to Phill-type-R Send a message via Yahoo to Phill-type-R
Is that something I can do myself or do I have to take it to a garage?
Offline   Reply With Quote
Old 24 May 2005, 06:21 PM   #4 (permalink)
rez
Fresh Scooby
 
Join Date: Apr 2005
Location: Newcastle upon tyne...
Posts: 25
Send a message via MSN to rez
As far as i'm aware mate you disconnect battery for an hour or so, re-connect, and bob by all accounts is your uncle. tried it myself and difference is marginal but there you go!!
Offline   Reply With Quote
Old 25 May 2005, 06:30 PM   #5 (permalink)
Fresh Scooby
 
Join Date: Jan 2005
Location: s.yorks
Posts: 34
phill i"ve ad the same trouble for about a week i did the ecu reset (battery off for 1 hour) that did"nt make a difference so i"ve ad it to the dealers today they i"m pleased to say av sorted it it woz the stepper motor ( wotever that is ) that needed stripping and cleaning it now ticks over lovley hope that helps mate
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Piquet 'could trouble Alonso' at Silverstone. News_Bot Formula News 0 27 Jun 2008 11:14 AM
DC: You try to keep out of trouble.... News_Bot Formula News 0 28 Apr 2008 07:00 AM
Short Ram Air INtake pennidragon Engine Bay 1 30 Oct 2007 08:00 AM
US Spec MY02 WRX intake design Scooby_Rex Engine Bay 6 23 Nov 2005 07:56 PM


All times are GMT. The time now is 04:28 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.