Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Technical General

Subaru Impreza Forum

fitted new part guys
Reply
 
LinkBack Thread Tools Display Modes
Old 30 Mar 2005, 12:09 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Mar 2005
Posts: 19
fitted new part guys

right guys i fitted the new crank shaft sensor ok,i then did a ecu reset ok the blck and green leads to reset it to clear the fault ok,i drove the car a little way till the all clear engine came on and just blinked,i then unplugged the leads,restarted the car fired off,drove home,turned off,reconnected the black leads just the engine light blinking which i asume is the all clear,ive took it for a run round it hasnt cut out at an island or when iits idled ive tried turning the car on and off and starts every time so fingers crossed its done and i can get back to raping rs turbos and boy racers in there 1.1 novas lol,thanks guys for every thing
Offline   Reply With Quote
Old 30 Mar 2005, 01:33 PM   #2 (permalink)
Obsessed Scooby
Paid & Proud
 
PeterUK300's Avatar
 
Join Date: Apr 2004
Location: East Herts
Posts: 12,081
Well done m8. Glad it's sorted
__________________
All the best
Pete

http://www.scoobyweb.co.uk
Offline   Reply With Quote
Old 30 Mar 2005, 02:30 PM   #3 (permalink)
Veteran Scooby
 
Big E's Avatar
 
Join Date: Apr 2004
Location: Hampshire
Posts: 3,827
Send a message via MSN to Big E
nice one Robo
Offline   Reply With Quote
Old 30 Mar 2005, 02:51 PM   #4 (permalink)
Young Scooby
 
Join Date: Feb 2005
Location: plymouth
Posts: 52
i love a happy ending :wink:
nice one mr
Offline   Reply With Quote
Old 30 Mar 2005, 03:59 PM   #5 (permalink)
Young Scooby
 
Join Date: Mar 2005
Location: West Midlands
Posts: 70
Glad everythings worked out ok, thanks for the business.
Offline   Reply With Quote
Old 30 Mar 2005, 04:01 PM   #6 (permalink)
Fresh Scooby
 
Join Date: Mar 2005
Posts: 19
if you want a great service then the folks at foresters are the ones to deal with sorted me out with in 24 hours and im back on the road rapid service
Offline   Reply With Quote
Old 31 Mar 2005, 11:27 AM   #7 (permalink)
Dedicated Scooby
 
Nelson's Avatar
 
Join Date: Apr 2004
Location: South West
Posts: 2,659
That is great news mate - I am pleased everything is good again

and a BIG thumbs up for Foresters 8)

Good job
Offline   Reply With Quote
Old 31 Mar 2005, 07:20 PM   #8 (permalink)
Veteran Scooby
 
Join Date: Apr 2004
Location: shropshire
Posts: 3,565
Send a message via MSN to buzz
Ditto what nelson says :wink:

Buzz
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ppp fitted or not? 1980 sti prodrive Technical General 3 27 May 2008 03:00 PM
Answers From The Oil Expert Part # 2 oilman Technical General 0 18 Oct 2007 12:57 PM
What would you guy's do if you had this much problem's with your car!!! girlyracer Subaru Impreza Discussions 38 25 Jul 2006 04:28 PM
MAF part Number Aud Technical General 3 25 Apr 2006 01:30 PM
Genuine Subau Mystery Part ?? Paul-WRX-Sheffield Technical General 3 18 Aug 2005 04:27 PM


All times are GMT. The time now is 06:44 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.