Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Technical General

Subaru Impreza Forum

STi problem (diff./clutch/gearbox)
Reply
 
LinkBack Thread Tools Display Modes
Old 25 Sep 2009, 05:53 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Sep 2009
Posts: 6
Unhappy STi problem (diff./clutch/gearbox)

Hi Guys,

As noted in my newbie post, this is the freshest problem with my new STi following a long list of serious problems:

• The problem sounds to be coming from the gearbox/clutch/flywheel area – basically beneath the car to the rear of the engine.

• The problem only appears to be occurring after driving for 20 mins or so.

• The problem only appears to be occurring when the car is under load, i.e. more aggressive throttle. The problem does not occur under gentle acceleration.

• The problem occurs in pretty much any gear, and has been experienced in 2nd, 3rd, 4th, 5th and 6th.

• When accelerating, the problem is best described as a very temporary glitch which temporarily dis-connects power to the wheels. It sounds like a mechanical ‘cough’ (very rough!)

• It does not appear the clutch slipping as the revs do not increase when this problem occurs.

• The problem can occur many times in a matter of seconds, and then, even with more aggressive acceleration, will not occur for a few minutes, i.e. it is very inconsistent.

• The problem does not seem to affect the rpm’s and I can feel no distinct vibration through the shifter.

• The problem does not throw the car out of gear.

• The problem does cause the car to jump/vibrate.

• The car otherwise runs smoothly and well.



Any ideas would be great!

Also, does anyone know how much it might cost to be replace the Diff?

Mooseman
Offline   Reply With Quote
Old 25 Sep 2009, 05:57 PM   #2 (permalink)
Fresh Scooby
 
Join Date: Sep 2009
Posts: 6
Re: STi problem (diff./clutch/gearbox)

Also, the STi does have an ECU (for some unknown reason) from a Subaru Forester 2.0 ltr turbo auto in it, if anyone things may be a source of potential problems with the diff ....

(New STi ECU is on its way ... more mortgage deposits down the crapper )
Offline   Reply With Quote
Old 25 Sep 2009, 07:53 PM   #3 (permalink)
Obsessed Scooby
 
stiimpreza1984's Avatar
 
Join Date: Jul 2008
Location: Cork, Ireland
Posts: 7,475
Re: STi problem (diff./clutch/gearbox)

Quote:
Originally Posted by Mooseman View Post
Hi Guys,

As noted in my newbie post, this is the freshest problem with my new STi following a long list of serious problems:

• The problem sounds to be coming from the gearbox/clutch/flywheel area – basically beneath the car to the rear of the engine.

• The problem only appears to be occurring after driving for 20 mins or so.

• The problem only appears to be occurring when the car is under load, i.e. more aggressive throttle. The problem does not occur under gentle acceleration.

• The problem occurs in pretty much any gear, and has been experienced in 2nd, 3rd, 4th, 5th and 6th.

• When accelerating, the problem is best described as a very temporary glitch which temporarily dis-connects power to the wheels. It sounds like a mechanical ‘cough’ (very rough!)

• It does not appear the clutch slipping as the revs do not increase when this problem occurs.

• The problem can occur many times in a matter of seconds, and then, even with more aggressive acceleration, will not occur for a few minutes, i.e. it is very inconsistent.

• The problem does not seem to affect the rpm’s and I can feel no distinct vibration through the shifter.

• The problem does not throw the car out of gear.

• The problem does cause the car to jump/vibrate.

• The car otherwise runs smoothly and well.



Any ideas would be great!

Also, does anyone know how much it might cost to be replace the Diff?

Mooseman
Test the diff by going into a big car park driving slowing in first gear if you have DCCD set it to diff fully OPEN dont know if you have it or not do you have DCCD? if you have it does the DCCD flash on cluster? anyway in the car park lock steering wheel full turn left and then full turn right and turn car full 360degrees and listen out for knocking or wheels locking up if wheels locking up its a diff problem you might hear a bit of backlash from the propshaft, a bit is ok but not too much clonking is a sign of wear on the bearings also did you drain the rear diff oil to see and did you replace it with new oil? did you replace the gearbox oil and whats the condition of the oil in it? if you having a look at the gearbox oil and rear diff oil strain it to see if any resonable size bits in it that will tell you somthing breaking up, as your not getting no other problems from the Drive Id reckon its not the problem Id see first what Ecu will do for it as the Ecu you running not correct for car, theirs a new clutch in it ya full clutch kit?
__________________
SEE NO EVO HEAR NO EVO!

Last edited by stiimpreza1984; 25 Sep 2009 at 07:55 PM.
Offline   Reply With Quote
Old 25 Sep 2009, 07:57 PM   #4 (permalink)
Fresh Scooby
 
Join Date: Sep 2009
Posts: 6
Re: STi problem (diff./clutch/gearbox)

Hey Stiimpreza 1984.

Thanks for your reply.

The car has just been fully serviced by a specialist Scooby place in Seattle - new synthetic oil in the diffs and the gearbox and they did not see anything from draining the diffs that would suggest parts breaking up.

New clutch yes.

I will try this once the new ECU is in, which should be early next week.

If it is the diff, how much (approx.) could this run $$$ wise??
Offline   Reply With Quote
Old 25 Sep 2009, 08:09 PM   #5 (permalink)
Obsessed Scooby
 
stiimpreza1984's Avatar
 
Join Date: Jul 2008
Location: Cork, Ireland
Posts: 7,475
Re: STi problem (diff./clutch/gearbox)

Quote:
Originally Posted by Mooseman View Post
Hey Stiimpreza 1984.

Thanks for your reply.

The car has just been fully serviced by a specialist Scooby place in Seattle - new synthetic oil in the diffs and the gearbox and they did not see anything from draining the diffs that would suggest parts breaking up.

New clutch yes.

I will try this once the new ECU is in, which should be early next week.

If it is the diff, how much (approx.) could this run $$$ wise??
Well Id do the above to rule out the possible fault with the diff its a good test and it will show up a fault if its diff related, any grinding or knocking noises from it also any noise from diff reversing????? whats it boosting at do you have a boost gauge dont know how much a diff would cost in US but here in Ireland at least €1000 and all depends where you go
__________________
SEE NO EVO HEAR NO EVO!
Offline   Reply With Quote
Old 25 Sep 2009, 08:14 PM   #6 (permalink)
Fresh Scooby
 
Join Date: Sep 2009
Posts: 6
Re: STi problem (diff./clutch/gearbox)

Quote:
Originally Posted by stiimpreza1984 View Post
Well Id do the above to rule out the possible fault with the diff its a good test and it will show up a fault if its diff related, any grinding or knocking noises from it also any noise from diff reversing????? whats it boosting at do you have a boost gauge dont know how much a diff would cost in US but here in Ireland at least €1000 and all depends where you go
No knocking noises otherwise or in reverse. No boost gauge, off boost currently as I am running in new engine. Another lovely feature the last owner left me with, an engine with welded cams and screwed heads. yeah, thought as much, serious $$$.

Cheers mate!
Offline   Reply With Quote
Old 25 Sep 2009, 08:14 PM   #7 (permalink)
Obsessed Scooby
 
stiimpreza1984's Avatar
 
Join Date: Jul 2008
Location: Cork, Ireland
Posts: 7,475
Re: STi problem (diff./clutch/gearbox)

Just thinking you got your flywheel resurfaced ya? was it scored very badly before it got skimmed also they a service limit or called run out limit just like brake discs thinking did they skim it to low but the clutch not slipping at all no if you put the car into 3rd or 5th and floor it?
__________________
SEE NO EVO HEAR NO EVO!
Offline   Reply With Quote
Old 25 Sep 2009, 08:17 PM   #8 (permalink)
Obsessed Scooby
 
stiimpreza1984's Avatar
 
Join Date: Jul 2008
Location: Cork, Ireland
Posts: 7,475
Re: STi problem (diff./clutch/gearbox)

Quote:
Originally Posted by Mooseman View Post
Mo knocking noises otherwise or in reverse. No boost gauge, off boost currently as I am running in new engine. Another lovely feature the last owner left me with, en engine with welded cams and screwed heads. yeah, thought as much, serious $$$.

Cheers mate!
Wise decision keep it off the boost on new engine wouldnt drive it over 3000rpm untill at least 1000-1500k miles then change the oil and take it up the rev range higher then slowly so engine will get use to the strain
__________________
SEE NO EVO HEAR NO EVO!
Offline   Reply With Quote
Old 25 Sep 2009, 08:20 PM   #9 (permalink)
Fresh Scooby
 
Join Date: Sep 2009
Posts: 6
Re: STi problem (diff./clutch/gearbox)

Quote:
Originally Posted by stiimpreza1984 View Post
Wise decision keep it off the boost on new engine wouldnt drive it over 3000rpm untill at least 1000-1500k miles then change the oil and take it up the rev range higher then slowly so engine will get use to the strain
Well its not "totally new" just re-furbished. Cost about $10k

Have been driving fairly gently, under 3,500 rpm for sure. After 1,000 miles will do oil change and then release the hounds

Cheers for the assistance, much appreciated!
Offline   Reply With Quote
Old 25 Sep 2009, 08:50 PM   #10 (permalink)
Obsessed Scooby
 
stiimpreza1984's Avatar
 
Join Date: Jul 2008
Location: Cork, Ireland
Posts: 7,475
Re: STi problem (diff./clutch/gearbox)

Let us know how the ecu goes glad to help
__________________
SEE NO EVO HEAR NO EVO!
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Power loss Problem, Please help - maybe clutch djquest Technical General 23 20 Oct 2007 05:02 PM
ECU Data Fault Codes 2002pete Electrical (Including ICE) 2 25 Apr 2007 07:59 AM
Another problem...GRRRRRRR sjay72 Subaru Impreza Discussions 1 07 Feb 2007 11:29 PM
MY99 Turbo ignition problem M-Tech Engine Bay 7 27 Aug 2006 06:56 AM


All times are GMT. The time now is 11:53 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.