Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Technical General

Subaru Impreza Forum

Clutch Judder :(
Reply
 
LinkBack Thread Tools Display Modes
Old 22 Sep 2004, 11:21 AM   #1 (permalink)
Regular Scooby
 
KaraK's Avatar
 
Join Date: May 2004
Location: Cumbria, UK
Posts: 189
Send a message via MSN to KaraK
Clutch Judder :(

The clutch is starting to judder quite badly in my scoob... only happens in 1st gear and generally only when "cold".

Haven't detected any slippage as yet soooo... is my clutch dying or is it someting else?
__________________
Not even in the face of armageddon - never compromise
Offline   Reply With Quote
Old 22 Sep 2004, 12:12 PM   #2 (permalink)
Dedicated Scooby
 
Nelson's Avatar
 
Join Date: Apr 2004
Location: South West
Posts: 2,659
"they all do that Sir"

Common problem with Scoobs period mate I'm afraid Mine does this now and then when cold and all I do is give the car 500-1000 rpm's than usual and its fine. There has been a previous post about this on here.....

Hope this helps.
Offline   Reply With Quote
Old 22 Sep 2004, 12:17 PM   #3 (permalink)
Dedicated Scooby
 
Nelson's Avatar
 
Join Date: Apr 2004
Location: South West
Posts: 2,659
heres a link to the previous discussion

http://www.subaru-impreza.org/subaru...topic.php?t=12
Offline   Reply With Quote
Old 22 Sep 2004, 12:42 PM   #4 (permalink)
Obsessed Scooby
Paid & Proud
 
PeterUK300's Avatar
 
Join Date: Apr 2004
Location: East Herts
Posts: 12,081
Had this on my UK300
Changed Clutch and Flywheel under warranty (modified parts)

No more judder and this was done 18 months ago
__________________
All the best
Pete

http://www.scoobyweb.co.uk
Offline   Reply With Quote
Old 22 Sep 2004, 04:47 PM   #5 (permalink)
Regular Scooby
 
KaraK's Avatar
 
Join Date: May 2004
Location: Cumbria, UK
Posts: 189
Send a message via MSN to KaraK
ok I'm fairly re-assured sounds exactly like what I get... anyone know if I should worry that its only become an issue recently? (car has about 96k on clock) or is it just a case of some take longer to become apparant then others?
__________________
Not even in the face of armageddon - never compromise
Offline   Reply With Quote
Old 22 Sep 2004, 08:15 PM   #6 (permalink)
Obsessed Scooby
Paid & Proud
 
PeterUK300's Avatar
 
Join Date: Apr 2004
Location: East Herts
Posts: 12,081
Karak
Considering the milage it could just be worn out......

My eldest just done a clutch on a legacy with similar milage.... Needed Clutch and flywheel as both were worn beyond service limit (Clucth gone, flywheel had hairline cracks)
__________________
All the best
Pete

http://www.scoobyweb.co.uk
Offline   Reply With Quote
Old 23 Sep 2004, 07:15 AM   #7 (permalink)
Administrator
 
skylight's Avatar
 
Join Date: Apr 2004
Location: Here and S.Wales
Posts: 13,155
Hi KaraK, my 99 was a bugg$r when cold and in 1st... It only lastest normally 1 minute before the judder had gone...

I think you should be ok until such times it happens all the time :? but this could be a LONG way off...
Offline   Reply With Quote
Old 23 Sep 2004, 08:16 AM   #8 (permalink)
Dedicated Scooby
 
Nelson's Avatar
 
Join Date: Apr 2004
Location: South West
Posts: 2,659
Like Gar - my Scooby MY00 has always done it since I've owned it (bought it with 28K on the clock) now has 42K miles

Mine only does it a few times but I don't get it at all when I use a bit more rpm to pull away first thing
Offline   Reply With Quote
Old 24 Sep 2004, 08:38 AM   #9 (permalink)
Dedicated Scooby
 
Join Date: Mar 2004
Location: Cornwall
Posts: 2,098
Ditto Nelson and Gareth

Mine does it occasionally only when cold and extra revs on a couple of take off's normally cures it
Offline   Reply With Quote
Old 24 Sep 2004, 08:51 AM   #10 (permalink)
Administrator
 
skylight's Avatar
 
Join Date: Apr 2004
Location: Here and S.Wales
Posts: 13,155
Quote:
Originally Posted by newie
Ditto Nelson and Gareth

Mine does it occasionally only when cold and extra revs on a couple of take off's normally cures it
and

Quote:
Originally Posted by Nelson
Like Gar - my Scooby MY00 has always done it since I've owned it (bought it with 28K on the clock) now has 42K miles

Mine only does it a few times but I don't get it at all when I use a bit more rpm to pull away first thing
mmmmm extra rev;s....... Now that works a treat.... KaraK, if you take off around the 3k mark you shouldnt witness much judder. If you take off from 5k you wont see it at all :P :wink:
Offline   Reply With Quote
Old 24 Sep 2004, 11:16 AM   #11 (permalink)
Regular Scooby
 
KaraK's Avatar
 
Join Date: May 2004
Location: Cumbria, UK
Posts: 189
Send a message via MSN to KaraK
Update:

havent had it for the last two days... despite the fact that it was freezing cold this morning?!?!?

only diff I can see is that it was dry this morning whereas before when its being doing it it has been really wet. Oh and giving it some extra revs does seem to help if its doing it.
__________________
Not even in the face of armageddon - never compromise
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch Judder unclescoob Technical General 8 31 Oct 2007 09:55 PM
clutch judder? alowry Technical General 5 11 Apr 2006 11:49 AM
Clutch judder spyder Technical General 12 11 Apr 2005 08:40 PM
02 sti clutch judder patrolman Subaru Impreza Discussions 8 18 Feb 2005 06:50 PM
Clutch judder :/ Sp00ky Technical General 21 27 Jul 2004 08:14 PM


All times are GMT. The time now is 09:17 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.