Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Technical General

Subaru Impreza Forum

Metalic noise at slow speeds...HELP!
Reply
 
LinkBack Thread Tools Display Modes
Old 25 Apr 2009, 01:10 AM   #1 (permalink)
Fresh Scooby
 
Join Date: Apr 2009
Posts: 3
Metalic noise at slow speeds...HELP!

Hello;

I have a 2002 Subaru Impreza 2.5RS. 77,000 kilometers. When I am going very slow, usually up a small incline, at very slow speed, I hear this horrible metalic sound coming from the front area of the car.

The best way to describe it would be to imagine two pieces of metal vibrating at a high frequency against one another. The noise is low wave and goes away once speed is increased above 20Kph. It can also be described as someone dragging a metal object over an ashphalt surface.

I can also simulate the same sound by starting off and placing a load on the car by pressing on the brake pedal. This of course will only create the same noise as very very slow speeds.

I am worried that it might be the timing chain (?). I have checked the heat-shield underneath the car and everything is tight. The only other thing that I have recently got done is change the transmission fluid and rear diff fluids. (dealership performed).

Anyone have any ideas I would greatly appreciate it.

-Jim
Offline   Reply With Quote
Old 25 Apr 2009, 05:18 AM   #2 (permalink)
Obsessed Scooby
 
stiimpreza1984's Avatar
 
Join Date: Jul 2008
Location: Cork, Ireland
Posts: 7,475
Re: Metalic noise at slow speeds...HELP!

Was going to say heat sheilds to or a broken bracket thats rubbing metal to metal you check the turbo heat sheild? is they a time chain in them thought they belt driven sure? Also if you didnt use right gearbox oil it can give odd noises cause different oils for different diffs and if wrong oil is put in diff plates cant slide properbly due to wrong oil they should slip quietly with right oil but if the oil dont have the right friction modifiers you get these odd noises more off a whine but a metallic sound to. Check release bearing to in Clutch put the car in neutral let it idle put clutch in then take clutch out if the noise their if clutch is let out it the release bearing
__________________
SEE NO EVO HEAR NO EVO!

Last edited by stiimpreza1984; 25 Apr 2009 at 05:23 AM.
Offline   Reply With Quote
Old 25 Apr 2009, 05:29 AM   #3 (permalink)
Young Scooby
 
Join Date: Aug 2008
Location: Mid Devon
Posts: 95
Re: Metalic noise at slow speeds...HELP!

Brake pads ok ?
Offline   Reply With Quote
Old 25 Apr 2009, 12:56 PM   #4 (permalink)
Fresh Scooby
 
Join Date: Apr 2009
Posts: 3
Re: Metalic noise at slow speeds...HELP!

Hello ...I guess I should include that it is an automatic xmission.
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Air Rushing Noise - Please Help redscoobie Engine Bay 12 11 Jan 2009 08:30 PM
Droaning Noise from rear redscoobie Technical General 14 10 Dec 2008 11:07 AM
Knocking noise jasonjordan Technical General 5 03 Dec 2007 07:13 PM
Wheel Bearing Noise from the Rear Bluebotle Technical General 7 24 Jun 2007 12:09 AM
Wheel Noise.....I Think thebrainsurgeon Technical General 1 28 Apr 2005 06:22 AM


All times are GMT. The time now is 12:01 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.