Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Technical General

Subaru Impreza Forum

Boost spike??
Reply
 
LinkBack Thread Tools Display Modes
Old 01 Mar 2009, 07:48 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Aug 2007
Location: Barton-L-Clay
Posts: 24
Boost spike??

Hi. have a my00 uk classic, have recently fitted silicone hoses, and almost imediately boost was spiking to around 1.25 bar then dropping and holding 1-1.1 bar. Have a de-cat centre section and air filter. Is this spike ok ,if not how do i stop it?? Any help appreciated
Offline   Reply With Quote
Old 01 Mar 2009, 08:06 PM   #2 (permalink)
Obsessed Scooby
 
stiimpreza1984's Avatar
 
Join Date: Jul 2008
Location: Cork, Ireland
Posts: 7,475
Re: Boost spike??

Any off the small hoses restricted off the wastegate actuator as these can cause it to overboostHow Subaru's Factory Boost Control System Works v1[1] 01 this will tell you in detail
Offline   Reply With Quote
Old 01 Mar 2009, 08:10 PM   #3 (permalink)
Fresh Scooby
 
Join Date: Aug 2007
Location: Barton-L-Clay
Posts: 24
Re: Boost spike??

only replaced intercooler hoses did not touch any thing else
Offline   Reply With Quote
Old 01 Mar 2009, 08:16 PM   #4 (permalink)
Obsessed Scooby
 
stiimpreza1984's Avatar
 
Join Date: Jul 2008
Location: Cork, Ireland
Posts: 7,475
Re: Boost spike??

sure rest of guys will help
Offline   Reply With Quote
Old 02 Mar 2009, 01:04 PM   #5 (permalink)
Super Moderator
Paid & Proud
 
Tidgy's Avatar
 
Join Date: Apr 2006
Location: Nottingham
Posts: 18,743
Re: Boost spike??

is it mapped?

sounds like pretty normal behaviour for a mapped uk turbo

thought i had a afr/boost graph for mine when it was but cant find it now, heres the power graph



you can see the torque spike then drop off, this is because the turbo can't hold that level of boost.

heres mine now, holds boost much better but drops off towards the top end



__________________
PM, Squirrels best friend, cream egg king and resident .org spam tart/Perv
Offline   Reply With Quote
Old 02 Mar 2009, 06:45 PM   #6 (permalink)
Fresh Scooby
 
Join Date: Aug 2007
Location: Barton-L-Clay
Posts: 24
Re: Boost spike??

No its not mapped. Had it rolling roaded 6months ago with above spec -silicone hoses and produced 256bhp. So the spike is not dangerous for the engine then?
Offline   Reply With Quote
Old 03 Mar 2009, 05:42 PM   #7 (permalink)
Super Moderator
Paid & Proud
 
Tidgy's Avatar
 
Join Date: Apr 2006
Location: Nottingham
Posts: 18,743
Re: Boost spike??

if its not mapped then yes it is dangerous, at that power i'd very much doubt its running the standard management setup, 1.25 peak dropping to 1.1 is bang on boost post mapping, plus the 256bhp figure again screams post map. if needs be get the car on a RR.

do you know the condition of the car when you bought it? could the previous owner have had it mapped and not told you?
__________________
PM, Squirrels best friend, cream egg king and resident .org spam tart/Perv
Offline   Reply With Quote
Old 04 Mar 2009, 05:02 PM   #8 (permalink)
Fresh Scooby
 
Join Date: Aug 2007
Location: Barton-L-Clay
Posts: 24
Re: Boost spike??

I doubt previous owner had it mapped was standard when i got it except for a wr sport rear box and some wheels. have nearly all history for it nothing about mapping etc
Offline   Reply With Quote
Old 04 Mar 2009, 07:23 PM   #9 (permalink)
Super Moderator
Paid & Proud
 
Tidgy's Avatar
 
Join Date: Apr 2006
Location: Nottingham
Posts: 18,743
Re: Boost spike??

best to get it check out then mate, might be nothing, but better safe than sorry
__________________
PM, Squirrels best friend, cream egg king and resident .org spam tart/Perv
Offline   Reply With Quote
Old 04 Mar 2009, 08:08 PM   #10 (permalink)
Fresh Scooby
 
Join Date: Aug 2007
Location: Barton-L-Clay
Posts: 24
Re: Boost spike??

Thanks for the help might pop up to zen get it rr and see what is happening
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
3 port boost solinoid on a 93 wrx import T21CDR Engine Bay 1 24 Jan 2009 02:42 PM
help engine jerk and code 45 came up, boost no constant limfk7 Engine Bay 3 05 Sep 2008 01:46 PM
strange boost problem! doc__dave Engine Bay 11 30 Aug 2007 07:09 PM
engine pulling problem in 4th and 5th!!!!!! cluer Engine Bay 43 11 May 2007 06:39 PM


All times are GMT. The time now is 02:24 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.