Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Technical General

Subaru Impreza Forum

over boosting
Reply
 
LinkBack Thread Tools Display Modes
Old 11 Jan 2009, 01:11 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Jun 2008
Location: LANCASHIRE
Posts: 20
over boosting

Hi

just yesterday i noticed while driving that my car is boosting at 1.6 which im sure is not rite, i dont know how its happnd coz i havent done anything to it. wat could be the problem coz im sure its over boosting, usually it shud be 1.1. any ideas??
Offline   Reply With Quote
Old 11 Jan 2009, 04:04 PM   #2 (permalink)
Veteran Scooby
 
uk dave's Avatar
 
Join Date: Feb 2005
Location: Impreza Preservation Society HQ
Posts: 4,399
Send a message via MSN to uk dave
Re: over boosting

Check the pipes around ya boost solenoid and actuator if they`re loose or leaking could be that.
__________________
Best sealant used to date- Fourstar ultimate paint protection *Now discontinued* Rebranded as sonus SFX4 paint sealant-Try some ya wont be dissapointed.
Offline   Reply With Quote
Old 12 Jan 2009, 01:00 PM   #3 (permalink)
Super Moderator
Paid & Proud
 
Tidgy's Avatar
 
Join Date: Apr 2006
Location: Nottingham
Posts: 18,743
Re: over boosting

also is that the gauge or is the car driving funny? 1.6 is way above boost cut level as standard. if cars driving ok then prob a gauge issue. if not then get it looked at, ecu reset might solve it (due to how cold its been) but might be an issue elsewhere causing it
__________________
PM, Squirrels best friend, cream egg king and resident .org spam tart/Perv
Offline   Reply With Quote
Old 12 Jan 2009, 04:34 PM   #4 (permalink)
Fresh Scooby
 
Join Date: Jun 2008
Location: LANCASHIRE
Posts: 20
Re: over boosting

hey thanks guys for the replys. after disconnecting the battery for a hour a so managed to reset the ecu, now boost is bak to normal.
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
boosting problem? any thoughts phill013 Technical General 9 29 May 2009 11:35 AM
Boosting RobWrx08 Engine Bay 12 19 Sep 2008 09:21 PM


All times are GMT. The time now is 10:44 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.