Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Technical General

Subaru Impreza Forum

fault code-0113
Reply
 
LinkBack Thread Tools Display Modes
Old 03 Oct 2008, 09:26 PM   #1 (permalink)
Young Scooby
 
classiccarl's Avatar
 
Join Date: Mar 2008
Posts: 63
Arrow fault code-0113

hi all - i had engine light come on and got it diagnosed code 0113 came up with missfire on 4.was told it could be an old fault.does any one know what it is .the bloke said it might be intake air temp sensor,is this right and is it a big and expensive job?the car is 02 bugeye sti, he also said that the injector might have stayed on longer than it should and thats why missfire on 4 came up.any help please thanks.
Offline   Reply With Quote
Old 03 Oct 2008, 09:29 PM   #2 (permalink)
Young Scooby
 
classiccarl's Avatar
 
Join Date: Mar 2008
Posts: 63
Re: fault code-0113

sorry forgot to say the car drives with no problems that i can tell-starts and goes verry well
Offline   Reply With Quote
Old 03 Oct 2008, 11:37 PM   #3 (permalink)
Veteran Scooby
 
rikimaru's Avatar
 
Join Date: Aug 2006
Location: Sussex
Posts: 3,335
Re: fault code-0113

The fault code 0113 is for the Intake air temperature sensor circuit high input as your mechanic says. If he says it might be an old fault then i would suggest having the codes cleared and see whether it re-occurs before thinking about buying a new one. Not sure how much they cost I'm afraid, sure a bug eye driver (Pete?) will be along to give you more advice.

Last edited by rikimaru; 03 Oct 2008 at 11:41 PM.
Offline   Reply With Quote
Old 04 Oct 2008, 07:52 AM   #4 (permalink)
Super Moderator
Paid & Proud
 
2002pete's Avatar
 
Join Date: Sep 2004
Location: UK
Posts: 14,377
Re: fault code-0113

Quote:
sorry forgot to say the car drives with no problems that i can tell-starts and goes verry well
If it is a old fault you could just try and reset the ecu (by pulling off the battery cable for a while) and plug it back in to clear the fault. Disconnect the negative cable first. When you reconnect the battery (positive first). If the code is still there use a ODBII scanner to clear the fault code (New-age) Impreza.
__________________
Pete.


Last edited by 2002pete; 04 Oct 2008 at 08:40 AM.
Offline   Reply With Quote
Old 04 Oct 2008, 09:39 PM   #5 (permalink)
Young Scooby
 
classiccarl's Avatar
 
Join Date: Mar 2008
Posts: 63
Re: fault code-0113

he did clear the light off dash and hasnt come on sinse then so do u think it best pete to take battery of and for for how long?also having full decat next wednesday and remap next year hopefully, would this show up to maper if fault was still there and would it be harmfull if it was. much apreciatd people thanks.
Offline   Reply With Quote
Old 05 Oct 2008, 01:49 AM   #6 (permalink)
Veteran Scooby
 
rikimaru's Avatar
 
Join Date: Aug 2006
Location: Sussex
Posts: 3,335
Re: fault code-0113

If the fault code has been cleared and hasn't reappeared then id say you are ok. If you want to do a reset then you can remove the battery terminals as Pete describes. This resets the ECU back to its original settings. If cars running fine though personally wouldn't bother.
Offline   Reply With Quote
Old 05 Oct 2008, 07:32 AM   #7 (permalink)
Super Moderator
Paid & Proud
 
2002pete's Avatar
 
Join Date: Sep 2004
Location: UK
Posts: 14,377
Re: fault code-0113

As Wayne said. If it's running fine and the dash light hasn't come on sinse. I wouldn't bother with the battery.
__________________
Pete.

Offline   Reply With Quote
Old 06 Oct 2008, 09:05 PM   #8 (permalink)
Young Scooby
 
classiccarl's Avatar
 
Join Date: Mar 2008
Posts: 63
Re: fault code-0113

thanks for help people!
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
fault code help??? gasubaruwrx Electrical (Including ICE) 2 01 Aug 2007 04:44 PM
fault code?? gasubaruwrx Electrical (Including ICE) 7 18 Mar 2007 01:49 PM
got fault code 21 markymark Electrical (Including ICE) 6 14 Mar 2007 08:41 PM
fault code 43 Accelerator Pedal Switch? help djquest Electrical (Including ICE) 14 08 Feb 2007 04:31 PM
ECU Fault Code andrewwhitcombe Electrical (Including ICE) 2 11 Aug 2005 06:47 AM


All times are GMT. The time now is 04:39 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.