Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Technical General

Subaru Impreza Forum

1997 Gear box rebuilt and problems
Reply
 
LinkBack Thread Tools Display Modes
Old 26 Nov 2007, 08:53 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Aug 2004
Posts: 8
1997 Gear box rebuilt and problems

Tires i have read a post or two that a Wrongly inflated tire can cause loads of problems with the tranny and not sure how would these affect the car and in what ways, i have swapped my tires front to back drove the car and has some issues with the car doing some weird stuff like for example i slow down coming into a Robot, then i change into first cause my First gear is a real pain to engage from a standstill and this is even after a Gear box rebuild ???
So any ways i engage 1st gear and the car slows down but then get this when i get to a real slow stop and the car is barely moving but moving as id call it a coast to the last before the white lines and the car is travelling really slowly your clutch is out to slow down then you put your clutch in cause the engine will stall i get a weird sensation like the front wheels are being driven by the back wheels, this only started after my gearbox rebuild, and as this happens i have a Glug.... glug ....... glug till the car stops, then should i take off again the noise is gone but if im moving in slow moving traffic and stay in the same gear the problem comes even when im coasting in gear not in neutral ...... but the problem only happens some times and not all the time, noticibly when this glug glug has happened the gear was a little hard to engage, the Drive shafts are fine this is straight line and Cvs wouldnt affect the drive train, prop shaft is ok and Uj in the center is ok too car was off the road for 3 months and now it has a new problem after fixing the other problems but still reverse and First are hard gears to engage??
Any ideas Experts please im pretty depressed now i had Syncros replaced 1st,2nd, 3rd, 4th. and bearings and gaskets, new clutch plate and skimmed flywheel and Clutch cover or pressure plate, 1997 Wrx JDm model ??
When this unique problem occurs and the car starts its glug noise its almost like back wheels are pushing the front and there is a momentary pause and then a free spot then same thing occurs again at such a slow speed in 1st gear its really weird and checked tire pressures reduced back and inflated front to recommend pressures 2.3 kgf/cm2 and back to 1.9 kgf/cm2
Still tried and car has the same problem i am using a Api GL5 Gear Box oil thats a 75w-90 Fully synthetic check to the F mark on the dip stick after the rebuild so far done 150 kms on the new rebuilt box but still the same problem, Can the there be something in the box that wasnt assembled properly ?
Offline   Reply With Quote
Old 27 Nov 2007, 08:29 AM   #2 (permalink)
Forum Sponsor
Paid & Proud
 
Join Date: Feb 2005
Location: north east
Posts: 655
was it your origijal box or an exchange one???

have you got the wrong ration box to match the car's diff ratio..........
__________________
ASPerformance
UK distributors PIAA, EXE-TC, PERFORMANCE FRICTION
online shop!!
Offline   Reply With Quote
Old 27 Nov 2007, 01:25 PM   #3 (permalink)
Fresh Scooby
 
Join Date: Aug 2004
Posts: 8
The Box is factory standard not exchanged

I recieved the car with the box it has inside it and all that has been changed were syncros this problem was not there before but now after the rebuild it seems to have come about ? Please confirm if the Shaft that comes from the viscous coupling is incorrectly done to the front Drive shafts will that cause this same problem or could it be something else, it is also very hard to engage first and reverse and Idle revs drop when getting into first almost as if the clutch is not pressed in fully but the car does not move forward ? Could fingers on the pressure plate be another reason ??
Thankyou for your responses
Offline   Reply With Quote
Old 08 Dec 2007, 01:15 PM   #4 (permalink)
Fresh Scooby
 
Join Date: Aug 2004
Posts: 8
Talking Found the Problem

Hi there guys Right here is the Solution To all those that have inconsistent pedal Feel and find that their pedal sits on the floor sometimes and has to be pulled back up !!!!!! Also Juddering, Jerking, when stopping or taking off for that matter !!!
If you look and think about it Master Cylinders are just Pistons and Fluid which act upon each other so your pedal not coming up means that the Slave Cylinder is not being Pressurised to act on the master to make your pedal come up To all of you out there that have taken your car to subaru and and have had no Joy remember this the Pressure plate is soft and can easily collapse in all honesty they dont last long when dragged, this happened to my subaru and i have had the pressure plate replaced along with the clutch and it has solved my gear shifting problems also my problems with engaging first when the car is stopped.
Get you Pressure plate replaced and Clutch plate and your problems will be solved.
Offline   Reply With Quote
Old 31 Jan 2011, 04:34 PM   #5 (permalink)
Fresh Scooby
 
DAVID_1984's Avatar
 
Join Date: Jan 2011
Posts: 1
Re: 1997 Gear box rebuilt and problems

i have a 97 subaru impreza awd sport an my gear stiCk is very wobbley can any1 help me it drives ok but it feels like u can find the gears but u can can any1 HELP !!!!!!!!!!! PLEASEEEEEE
Offline   Reply With Quote
Old 04 Feb 2011, 06:17 PM   #6 (permalink)
Fresh Scooby
 
Join Date: Aug 2004
Posts: 8
Re: 1997 Gear box rebuilt and problems

thats sounds to me like the gear shift selector bushing is broken.
its probably very worn.
You will need to replace it when thats done you will notice the difference it will feel like a brand new box
Offline   Reply With Quote
Old 05 Feb 2011, 01:48 AM   #7 (permalink)
Obsessed Scooby
 
stiimpreza1984's Avatar
 
Join Date: Jul 2008
Location: Cork, Ireland
Posts: 7,475
Re: 1997 Gear box rebuilt and problems

SLOPPY GEAR LEVER as above^^^^ DAVID 1984
__________________
SEE NO EVO HEAR NO EVO!
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 11:35 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.