Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Technical General

Subaru Impreza Forum

Problem???
Reply
 
LinkBack Thread Tools Display Modes
Old 09 Jun 2007, 03:44 PM   #1 (permalink)
Fresh Scooby
 
BIKEBLOKE's Avatar
 
Join Date: Jun 2007
Posts: 4
Problem???

HELP NICE TO START WITH A VERY STRANGE NEW TODAY PROBLEM! IHAVE A 2002 STI UK 61000 MILES FULL SUBARU HISTORY.ITS UP FOR SALE IVE HAD THE CAR SAT UP FOR A WHILE IN THE GARAGE TOOK IT FOR A SHORT DRIVE AND AFTER APROX 3 MILES THE MANAGEMENT LIGHT CAME ON,THE CAR SOUNDS LIKE ITS ON THREE POTS,STRANGE THING IS ABOVE 2000 RPM ITS OK?ANYONE OUT THERE WITH AN IDEA OF WHAT IT MIGHT BE? WOULD DO THIS AS ITS IN THE BLOODY MAG THIS WEEK
Offline   Reply With Quote
Old 09 Jun 2007, 04:02 PM   #2 (permalink)
Obsessed Scooby
 
The Pilot's Avatar
 
Join Date: Jul 2006
Location: Bay of Tor...
Posts: 6,567
possible plug failier bud,or a lead breaking down.......

could also try an ECU reset......
__________________
Mapped by Enginetuner(Plymouth)..
Offline   Reply With Quote
Old 09 Jun 2007, 04:57 PM   #3 (permalink)
Fresh Scooby
 
BIKEBLOKE's Avatar
 
Join Date: Jun 2007
Posts: 4
Quote:
Originally Posted by The Pilot View Post
possible plug failier bud,or a lead breaking down.......

could also try an ECU reset......
THANKS CAN A RESET BE DONE AT HOME OR IS IT A DEALER JOB?
Offline   Reply With Quote
Old 09 Jun 2007, 05:08 PM   #4 (permalink)
Super Moderator
Paid & Proud
 
2002pete's Avatar
 
Join Date: Sep 2004
Location: UK
Posts: 14,377
Newage! Dealer job via the OBDII diagnostics port using a computer.
__________________
Pete.

Offline   Reply With Quote
Old 09 Jun 2007, 05:46 PM   #5 (permalink)
jd
Obsessed Scooby
Paid & Proud
 
jd's Avatar
 
Join Date: Mar 2005
Location: here
Posts: 6,414
Send a message via MSN to jd
could be a coil pack?
__________________
blah blah blah
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Power loss Problem, Please help - maybe clutch djquest Technical General 23 20 Oct 2007 05:02 PM
ECU Data Fault Codes 2002pete Electrical (Including ICE) 2 25 Apr 2007 07:59 AM
Another problem...GRRRRRRR sjay72 Subaru Impreza Discussions 1 07 Feb 2007 11:29 PM
MY99 Turbo ignition problem M-Tech Engine Bay 7 27 Aug 2006 06:56 AM


All times are GMT. The time now is 08:53 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.