Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Technical General

Subaru Impreza Forum

Starting fault - intermittent
Reply
 
LinkBack Thread Tools Display Modes
Old 05 Feb 2007, 04:10 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Feb 2007
Posts: 2
Starting fault - intermittent

Can anyone help please? i have a 94 turbo 2000 and every now and again it wont start it just turns and turns but wont fire, if i keep it turning for long enough it will go but its going to kill the starter, any ideas? Also the car seems to be trying to stall when i come to a stop and every now and again it does, i dont know if the two things are linked?
Offline   Reply With Quote
Old 05 Feb 2007, 04:20 PM   #2 (permalink)
Obsessed Scooby
Paid & Proud
 
PeterUK300's Avatar
 
Join Date: Apr 2004
Location: East Herts
Posts: 12,081
Have you any fault codes

How to check here
http://www.saxonfields.freeserve.co....iag%20Page.htm
__________________
All the best
Pete

http://www.scoobyweb.co.uk
Offline   Reply With Quote
Old 05 Feb 2007, 05:26 PM   #3 (permalink)
Veteran Scooby
 
uk dave's Avatar
 
Join Date: Feb 2005
Location: Impreza Preservation Society HQ
Posts: 4,399
Send a message via MSN to uk dave
Faulty crank sensor at a guess.
__________________
Best sealant used to date- Fourstar ultimate paint protection *Now discontinued* Rebranded as sonus SFX4 paint sealant-Try some ya wont be dissapointed.
Offline   Reply With Quote
Old 07 Feb 2007, 05:36 PM   #4 (permalink)
Regular Scooby
 
Join Date: Dec 2006
Posts: 96
sandpaper cam and crank sensors. worked on my old leggacy.
Offline   Reply With Quote
Old 08 Feb 2007, 04:32 PM   #5 (permalink)
Dedicated Scooby
 
Nelson's Avatar
 
Join Date: Apr 2004
Location: South West
Posts: 2,659
Cam sensor can become carboned up - remove clean and refit. Worth checking the ECU for fault codes as per Petes advice in his post.
Offline   Reply With Quote
Old 12 Feb 2007, 04:27 PM   #6 (permalink)
Fresh Scooby
 
Join Date: Feb 2007
Posts: 2
Thanks guys i appreciate your help, ill try that

Regards
James
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
French GP - Starting line-up [updated]. News_Bot Formula News 0 21 Jun 2008 08:35 PM
French Grand Prix - Starting line-up [updated]. News_Bot Formula News 0 21 Jun 2008 06:00 PM
French Grand Prix - Starting line-up. News_Bot Formula News 0 21 Jun 2008 01:52 PM
Villeneuve starting from zero again. News_Bot Nascar News 0 26 Feb 2008 12:42 PM
ECU Fault Code andrewwhitcombe Electrical (Including ICE) 2 11 Aug 2005 06:47 AM


All times are GMT. The time now is 11:29 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.