Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Technical General

Subaru Impreza Forum

noises ???????
Reply
 
LinkBack Thread Tools Display Modes
Old 12 Jul 2006, 06:39 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Nov 2005
Location: suffolk
Posts: 35
noises ???????

hey all
i have noticed this really annoying ticking coming from the right hand side of the engine(looking at engine from outside) if you get under the car it sounds as if its coming from the bottom of the cam cover area it only does it at idle,then at 2k revs it goes and the engine sounds great but soon as it idles again its comes back could it be something to do with the cams

also i recently fitted a decat down pipe and now as i dip the clutch at gear change i can here a popping backfire sound is this normal for a decat pipe

i hate noises
Attached Images
File Type: jpg DSC00025.JPG (90.7 KB, 23 views)
Offline   Reply With Quote
Old 12 Jul 2006, 07:57 PM   #2 (permalink)
Veteran Scooby
 
uk dave's Avatar
 
Join Date: Feb 2005
Location: Impreza Preservation Society HQ
Posts: 4,399
Send a message via MSN to uk dave
probably a tappet rattling or your injectors ticking mine does it a bit,the popping once decatted is normal though how bad depends on which exhaust youve got on, the quieter ones arent so bad.
__________________
Best sealant used to date- Fourstar ultimate paint protection *Now discontinued* Rebranded as sonus SFX4 paint sealant-Try some ya wont be dissapointed.
Offline   Reply With Quote
Old 12 Jul 2006, 08:20 PM   #3 (permalink)
Fresh Scooby
 
Join Date: Jul 2006
Posts: 2
also check the heatshelids on the header are not ratteling as this can make that sort of sound (press a screwdriver agenst them)

Did you re fit the turbo heatsheild when you fitted the decat downpipe, if you went for a open neck one and not trimmed enough away they can make the same sound
Offline   Reply With Quote
Old 12 Jul 2006, 08:48 PM   #4 (permalink)
Fresh Scooby
 
Join Date: Nov 2005
Location: suffolk
Posts: 35
iv tried the heatshield but it sounds like it coming from where the spark plugs go in so it might just be the tappets but do you think its worth trying new sparkplug incase one of them is knackered

and i forgot to put that it pops as i change up through the gears not sure if thats normal
Offline   Reply With Quote
Old 12 Jul 2006, 10:03 PM   #5 (permalink)
Fresh Scooby
 
Join Date: Jul 2006
Posts: 2
Would not of thought that a faulty plug would of caused a mechanical tapping sound, more likely a missfire.

Not shure what car you have but if you have coilpacks on the plugs then the bolt that secures them can some times come lose.

as for pops and bangs on up and down changes it's totaly normal especially if you run a vta dumpvalve, it's caused by the car over fueling a little.

Have you had the car mapped for the decatt?
Offline   Reply With Quote
Old 12 Jul 2006, 10:06 PM   #6 (permalink)
mal
Senior Scooby
 
mal's Avatar
 
Join Date: Sep 2005
Location: Llanelli
Posts: 1,055
my car pops aswell...... but mostly when i'm changing down......occasionally when i change up
__________________
http://www.rallyphotos.org
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
heavy steering and on & off noises alexlcm Technical General 1 29 Aug 2008 12:47 PM
turbo noises -Ant- Technical General 7 01 Apr 2008 03:22 PM
Noises from the front scoobnw Technical General 8 05 Jun 2007 09:38 PM


All times are GMT. The time now is 09:45 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.