Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Technical General

Subaru Impreza Forum

help with 1994 wrx sti import
Reply
 
LinkBack Thread Tools Display Modes
Old 10 Jun 2006, 03:25 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Dec 2005
Posts: 10
help with 1994 wrx sti import

went to start car this mornin and it will not start but its turning over, got someone out to check alarm/ imo, thats ok , ive got a spark at plugs, but ive got no fuel at filter when i take pipe off. is there a way of runing wires to the pump to test it if so which wires do i go to there are 4 of them. the car was ok last night when i parked it up. ive put some fuel in and still nothing.
Offline   Reply With Quote
Old 10 Jun 2006, 06:07 PM   #2 (permalink)
Dedicated Scooby
 
Nelson's Avatar
 
Join Date: Apr 2004
Location: South West
Posts: 2,659
Apart from the obvious starter motor or battery it could be your crank sensor. have you had any trouble with starting the car recently ?? more so if the car is still warm and you try and restart it ?
Offline   Reply With Quote
Old 10 Jun 2006, 07:34 PM   #3 (permalink)
Fresh Scooby
 
Join Date: Dec 2005
Posts: 10
sortted

fuel pump had stuck put 12volts to it off another battery and gave it a bang and it started .
Offline   Reply With Quote
Old 11 Jun 2006, 10:06 AM   #4 (permalink)
Dedicated Scooby
 
Nelson's Avatar
 
Join Date: Apr 2004
Location: South West
Posts: 2,659
Good job mate - you might want to change it though if you think the pump itself might be dodgy ?? cos you don't want the car running lean!
Offline   Reply With Quote
Old 12 Jun 2006, 09:02 PM   #5 (permalink)
Regular Scooby
 
stressed dave's Avatar
 
Join Date: May 2005
Location: staffordshire
Posts: 101
I Had A Simlar Problem It Was The Cam Sensor
__________________
boxer burble = bird song :)
Offline   Reply With Quote
Old 12 Jun 2006, 10:09 PM   #6 (permalink)
Dedicated Scooby
 
Nelson's Avatar
 
Join Date: Apr 2004
Location: South West
Posts: 2,659
Indeed you can remove and clean the cam sensor if needs be
Offline   Reply With Quote
Old 13 Jun 2006, 07:22 AM   #7 (permalink)
Fresh Scooby
 
Join Date: Dec 2005
Posts: 10
sortted

thanks for your replys, its sortted i put a new pump in startted first time. foresters sortted me out with pump
Offline   Reply With Quote
Old 13 Jun 2006, 08:01 AM   #8 (permalink)
Dedicated Scooby
 
Nelson's Avatar
 
Join Date: Apr 2004
Location: South West
Posts: 2,659
Good going mate - never worth messing about with a faulty pump
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
My type 1 1994 WRX STI Sean Hath Users Photo Gallery 16 15 Dec 2008 10:23 PM
1994 wrx import info.... ashleyt33 Subaru Impreza Discussions 4 14 Dec 2007 11:19 AM
import or not to import that is the question Modifiedmad Subaru Impreza Discussions 42 21 Jul 2006 11:09 AM
1994 impreza import plug leads deejscottee Subaru Impreza Discussions 2 30 Jan 2006 08:24 PM
parallel import sti patrolman Subaru Impreza Discussions 4 02 Aug 2004 06:48 PM


All times are GMT. The time now is 02:59 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.