Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Technical General

Subaru Impreza Forum

Sqeek back with avengence help
Reply
 
LinkBack Thread Tools Display Modes
Old 10 Apr 2006, 04:30 PM   #1 (permalink)
Cool Scooby
 
pot1175's Avatar
 
Join Date: Jun 2005
Location: sunderland tyne & wear
Posts: 240
Unhappy Sqeek back with avengence help

I had anoying squeek about a month ago, i spent time lubing all the bushes and tighting bolts in the area i thought it was, and it went away to degree, was at a cruise at the weekend & after a few hard launches through the gears, its back with avengence, it only happens when thottle is press after gear change, or getting off throttle suddenly, i think its the gearbox mount.
three questions.
1 Are these expensive to replace.
2 Could i replace thm my self, as i am quite compitant(ex mechanic).
3 Has anyone got instructions on this proceedure.
Thanks lads n lasses.
mark.
Offline   Reply With Quote
Old 10 Apr 2006, 04:42 PM   #2 (permalink)
Super Moderator
Paid & Proud
 
Tidgy's Avatar
 
Join Date: Apr 2006
Location: Nottingham
Posts: 18,743
sounds more like rear diff than gearbox, which is right between front foot wells. by squeek do you mean rttle squeek or constant squeek? (sounds like a bleedin mouse conversation pmsl)
Offline   Reply With Quote
Old 10 Apr 2006, 05:00 PM   #3 (permalink)
Cool Scooby
 
pot1175's Avatar
 
Join Date: Jun 2005
Location: sunderland tyne & wear
Posts: 240
defo coming from g/box, was under car when my m8 had foot on brake & was snapping the clutch out. Gonna leave some cheese out under the car tonite c if i can lure the offending party out. lmo
tried stockcar hes fully booked till after easter.
Offline   Reply With Quote
Old 10 Apr 2006, 07:12 PM   #4 (permalink)
Super Moderator
Paid & Proud
 
Tidgy's Avatar
 
Join Date: Apr 2006
Location: Nottingham
Posts: 18,743
scoobyclinic? bit of a trek though
Offline   Reply With Quote
Old 27 Apr 2006, 05:08 PM   #5 (permalink)
Cool Scooby
 
pot1175's Avatar
 
Join Date: Jun 2005
Location: sunderland tyne & wear
Posts: 240
all sorted , found the problem when i was putting cat back on for mot, bolts had come loose that connect the exhaust to the mounting bracket, to the back of the gearbox, ah! sqeek free! bliss i can turn the streo down & put the baffle back in.
think i should have spotted it before that though...
Offline   Reply With Quote
Old 27 Apr 2006, 06:56 PM   #6 (permalink)
Super Moderator
Paid & Proud
 
2002pete's Avatar
 
Join Date: Sep 2004
Location: UK
Posts: 14,377
Glad you sorted the squeek problem & it was only the mounting bracket bolts
__________________
Pete.

Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Heidfeld back on-form as 'Quick Nick' returns. News_Bot Formula News 0 06 Jul 2008 06:01 PM
Hamilton vows to fight back at Silverstone. News_Bot Formula News 0 23 Jun 2008 09:32 AM
Bayliss back on top! News_Bot Superbike News 0 14 Feb 2008 06:18 AM
Car is back from Scoobyclinic bob Subaru Impreza Discussions 11 21 Sep 2005 08:24 PM
back window tinting??? stevehulluk General Chat - Anything about Anything 10 09 Apr 2005 07:24 AM


All times are GMT. The time now is 08:54 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.