Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Technical General

Subaru Impreza Forum

new problem
Reply
 
LinkBack Thread Tools Display Modes
Old 12 Sep 2013, 02:54 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Aug 2013
Posts: 11
Angry new problem

just got my 54 plate wrx back after having the bottom end rebuilt ,been told not to run it over 40 mph for the 1st 250miles ,been out in it and done 15 miles and now every time i turn to the right it judders through the steering any advise
Offline   Reply With Quote
Old 12 Sep 2013, 03:00 PM   #2 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,567
Re: new problem

could be a loose belt tbh
__________________
-- .. ... ... .. -. --. / -... ..- - / -. --- - / ..-. --- .-. --. --- - - . -.
Offline   Reply With Quote
Old 12 Sep 2013, 03:07 PM   #3 (permalink)
Fresh Scooby
 
Join Date: Aug 2013
Posts: 11
Re: new problem

Quote:
Originally Posted by bugeye_bob View Post
could be a loose belt tbh
where /which belt could it be ?
Offline   Reply With Quote
Old 12 Sep 2013, 06:12 PM   #4 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,567
Re: new problem

power steering belt
__________________
-- .. ... ... .. -. --. / -... ..- - / -. --- - / ..-. --- .-. --. --- - - . -.
Offline   Reply With Quote
Old 12 Sep 2013, 06:32 PM   #5 (permalink)
Fresh Scooby
 
Join Date: Aug 2013
Posts: 11
Re: new problem

Quote:
Originally Posted by bugeye_bob View Post
power steering belt
cheers mate just been out in it and when i got back there was white smoke coming from the drivers side of the engine ,the garage said it will be old oil on the exhaust but its only just done it and its already been driven before that

its doing my head in bought it 3 weeks ago and driven it for no more than 3 hours aaarrrggggg
Offline   Reply With Quote
Old 17 Sep 2013, 07:40 AM   #6 (permalink)
Fresh Scooby
 
Join Date: Sep 2013
Location: sydney, australia
Posts: 7
Re: new problem

Hi,
I'm not sure how to make a new thread? I have a 2002 bugeye. When I start it in the morning it starts straight away. As soon as I drive it and then turn car off for 5 mins it won't start again until it cools off and I hear a fan come on and it will start again. Any ideas on what I can do before taking it to Subaru? Thanks
Offline   Reply With Quote
Old 17 Sep 2013, 08:20 AM   #7 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,567
Re: new problem

Quote:
Originally Posted by Charmaine View Post
Hi,
I'm not sure how to make a new thread? I have a 2002 bugeye. When I start it in the morning it starts straight away. As soon as I drive it and then turn car off for 5 mins it won't start again until it cools off and I hear a fan come on and it will start again. Any ideas on what I can do before taking it to Subaru? Thanks
Change your coolant temp sensor.
__________________
-- .. ... ... .. -. --. / -... ..- - / -. --- - / ..-. --- .-. --. --- - - . -.
Offline   Reply With Quote
Old 17 Sep 2013, 10:02 AM   #8 (permalink)
Fresh Scooby
 
Join Date: Sep 2013
Location: sydney, australia
Posts: 7
Re: new problem

Thanks. I will try that.
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
can anyone help with my oil problem snowygsi Engine Bay 9 24 Dec 2008 01:42 AM
might be a problem might not be?? wayne2000turbo Technical General 2 02 Nov 2008 09:57 AM
I have had a problem jbabrh Technical General 5 20 Aug 2007 06:04 PM
first problem? bmd Subaru Impreza Discussions 4 02 Apr 2007 11:19 AM
Car problem MY97iffi Technical General 5 04 Dec 2006 11:12 PM


All times are GMT. The time now is 08:06 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.