Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Technical General

Subaru Impreza Forum

ra no spark
Reply
 
LinkBack Thread Tools Display Modes
Old 18 Jan 2013, 07:32 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Jan 2013
Posts: 4
Unhappy ra no spark

hi all new to the forum have read many threads, i have a MY2000 wrx type ra with a j2 to ecu

i resently rebuilt an engine and fitted it, it was from an older car and is an ej20 and mine was a ej20g although i dont think it relates to my problem

wich is i have no spark and no live to the cam sensor and cam sensor code 13 i have fuel going through i am having trouble finding wiring diagrams however the ones i have found show both wires comeing from ecu so i have tryd one with no luck,

any help atall will be great as i just want to drive my baby agen, thanks
Offline   Reply With Quote
Old 18 Jan 2013, 10:29 PM   #2 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,565
Re: ra no spark

have you tried the old cam sensor
__________________
-- .. ... ... .. -. --. / -... ..- - / -. --- - / ..-. --- .-. --. --- - - . -.
Offline   Reply With Quote
Old 18 Jan 2013, 10:36 PM   #3 (permalink)
Fresh Scooby
 
Join Date: Jan 2013
Posts: 4
Re: ra no spark

yeh tryed both no joy
Offline   Reply With Quote
Old 19 Jan 2013, 08:20 AM   #4 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,565
Re: ra no spark

Did you use your old loom in the engine bay or the loom for the Replacement engine
__________________
-- .. ... ... .. -. --. / -... ..- - / -. --- - / ..-. --- .-. --. --- - - . -.
Offline   Reply With Quote
Old 19 Jan 2013, 09:17 AM   #5 (permalink)
Fresh Scooby
 
Join Date: Jan 2013
Posts: 4
Re: ra no spark

Used my original loom and ecu am baffled as to why i have power to cam i have continuity to ecu but the ecu isant supplying it
Offline   Reply With Quote
Reply

Bookmarks

Tags
no spark


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Spark plu gap? wrxdiablo Engine Bay 5 29 Jan 2010 08:36 PM
Which Spark Plugs iwassurfing Engine Bay 8 13 Aug 2008 10:57 PM
Cant get a spark help plz wrxlee Engine Bay 0 04 Aug 2008 10:24 AM
no spark sunny Engine Bay 1 16 Jan 2006 04:46 PM
spark plugs and oil galaher Newbies - Say Hello Here 11 26 May 2005 06:20 AM


All times are GMT. The time now is 02:49 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.