Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Technical General

Subaru Impreza Forum

Starter switch, IAC solenoid and speed sensor !!!!!!
Reply
 
LinkBack Thread Tools Display Modes
Old 10 Oct 2012, 04:07 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Sep 2012
Posts: 8
Starter switch, IAC solenoid and speed sensor !!!!!!

Got these three faults coming up on an error code check, Im thinking about clearing the ecu and see if the light comes on again then check it again as these could be old stored codes.

Im just wanting to know if i could cause any damage if one of these is a fault, The car is running perfect just now but light flashed on for a few minutes the other day.

Cheers
Allan
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
disconnecting/reconnecting positive battery lead on starter solenoid brumbrum Subaru Impreza Discussions 3 22 Dec 2009 09:06 PM
idle switch and pressure sensor shaid1234 Electrical (Including ICE) 1 23 Jul 2009 11:08 PM
Wheel speed sensor. HOW MUCH ??? scott elliott Technical General 1 24 Apr 2008 11:51 AM
speed sensor. BOOSTED Technical General 2 30 Aug 2007 06:06 PM
MAF / Oxygen Sensor /EGR Solenoid jae007 Technical General 5 29 Sep 2006 07:44 PM


All times are GMT. The time now is 07:05 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.