Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Technical General

Subaru Impreza Forum

Help anyone
Reply
 
LinkBack Thread Tools Display Modes
Old 06 May 2012, 10:49 AM   #1 (permalink)
Fresh Scooby
 
Join Date: Dec 2011
Location: sheffield
Posts: 25
Help anyone

Fitted prosport gauges yesterday and the gauges are working properly apart from the elimination side I've wired them so in the day they stay white and at night go green,they are working fine when engine is not running but a soon as I turn the engine on they are staying white all the time any ideas.....
Offline   Reply With Quote
Old 06 May 2012, 11:25 AM   #2 (permalink)
Obsessed Scooby
 
The Pilot's Avatar
 
Join Date: Jul 2006
Location: Bay of Tor...
Posts: 6,567
Re: Help anyone

sound slike you need to wire them to the light switch fella to get the night illumination working..
__________________
Mapped by Enginetuner(Plymouth)..
Offline   Reply With Quote
Old 06 May 2012, 12:40 PM   #3 (permalink)
Fresh Scooby
 
Join Date: Dec 2011
Location: sheffield
Posts: 25
Re: Help anyone

ive used the wires at the clock harness,they are switching fine white to green with the stork for the side lights and the main beem put as soon as i start the car they go back to white havent got a scooby doo [clue] pal
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 10:47 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.