Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Technical General

Subaru Impreza Forum

boost problems
Reply
 
LinkBack Thread Tools Display Modes
Old 02 May 2012, 05:32 PM   #1 (permalink)
Fresh Scooby
 
carl_mcg's Avatar
 
Join Date: Jun 2011
Location: llanrug
Posts: 1
Send a message via AIM to carl_mcg
Exclamation boost problems

hi i have a subaru impreza wrx sti 95 and i have some boost issues some time i drive the car and it fly's. some days it over boosts and other days it only boosts 0.7 bar iv read up it should boost 1bar all day? iv got the 3 port solenoid can any one help please????????

Last edited by carl_mcg; 06 May 2012 at 06:38 PM.
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
boost problems mark1 Engine Bay 5 07 Mar 2012 09:54 AM
boost problems!!!!!!!!1 classicscooby_26 Engine Bay 9 05 Sep 2010 11:46 PM
boost problems khanny Engine Bay 10 01 Sep 2010 06:17 PM
boost problems dingo27 Subaru Impreza Discussions 15 24 Mar 2010 11:28 PM
having problems with the boost?!? ashtray69 Technical General 3 21 Jul 2009 10:23 PM


All times are GMT. The time now is 05:24 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.