Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Technical General

Subaru Impreza Forum

hi guys, i need help :(
Reply
 
LinkBack Thread Tools Display Modes
Old 05 Jan 2012, 03:05 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Jan 2012
Posts: 5
hi guys, i need help :(

hi everyone I'm new around here but I really need your help
I have a 2010 impreza 2.5 and now when you turn it off 5 seconds after start and security light is on
Anyone know how I can fix this
the remote control works perfectly

I will really thank this
Offline   Reply With Quote
Old 05 Jan 2012, 03:18 PM   #2 (permalink)
Obsessed Scooby
 
The Pilot's Avatar
 
Join Date: Jul 2006
Location: Bay of Tor...
Posts: 6,567
Re: hi guys, i need help :(

Hello n welcome

are you sure it's not the immobiliser kicking in,time span seems about right..
__________________
Mapped by Enginetuner(Plymouth)..
Offline   Reply With Quote
Old 05 Jan 2012, 07:13 PM   #3 (permalink)
Fresh Scooby
 
Join Date: Jan 2012
Posts: 5
Re: hi guys, i need help :(

I do not understand: (
I bought the car a month ago and now I have this problem
is my first impreza: (
Can you tell me that you say?
thanks
Offline   Reply With Quote
Old 06 Jan 2012, 02:34 PM   #4 (permalink)
Fresh Scooby
 
Join Date: Jan 2012
Posts: 5
Re: hi guys, i need help :(

Quote:
Originally Posted by pontiacat View Post
I do not understand: (
I bought the car a month ago and now I have this problem
is my first impreza: (
Can you tell me that you say?
thanks
please help guys
Offline   Reply With Quote
Old 06 Jan 2012, 04:34 PM   #5 (permalink)
Senior Scooby
 
scoobymike79's Avatar
 
Join Date: Sep 2009
Location: Lincolnshire
Posts: 1,730
Re: hi guys, i need help :(

Like Pilot said it's probably just your immobiliser arming
__________________
"Straight roads are for fast cars, turns are for fast drivers." -Colin McRae
Offline   Reply With Quote
Old 06 Jan 2012, 05:48 PM   #6 (permalink)
Fresh Scooby
 
Join Date: Jan 2012
Posts: 5
Re: hi guys, i need help :(

Quote:
Originally Posted by scoobymike79 View Post
Like Pilot said it's probably just your immobiliser arming
how I can check or verify that
I do not know what is?
please
Offline   Reply With Quote
Old 06 Jan 2012, 06:35 PM   #7 (permalink)
Super Moderator
Paid & Proud
 
2002pete's Avatar
 
Join Date: Sep 2004
Location: UK
Posts: 14,377
Re: hi guys, i need help :(

Quote:
Originally Posted by pontiacat View Post
how I can check or verify that
I do not know what is?
please
This PDF M30 manual should help.

Link: Sigma M30 alarm system.
__________________
Pete.

Offline   Reply With Quote
Old 11 Jan 2012, 06:18 PM   #8 (permalink)
Fresh Scooby
 
theevilone666's Avatar
 
Join Date: Mar 2010
Location: london
Posts: 28
Re: hi guys, i need help :(

if it is the immobiliser, turn the key and if it doesn't start you know it is
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hi guys new to this K2wheelie Newbies - Say Hello Here 7 12 Oct 2010 10:41 AM
need some HELP guys scoobydoo318 Subaru Impreza Discussions 6 01 Jan 2008 08:12 PM
help guys sime35 Car Care - Make your car sparkle 0 03 Sep 2007 09:27 AM
hey guys how is every 1 i need some help again lol zzzRegzzz Subaru Impreza Discussions 3 08 May 2007 03:05 PM


All times are GMT. The time now is 10:04 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.