Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Technical General

Subaru Impreza Forum

WRX '02 Gearbox magnetic plug full of metal bits :(
Reply
 
LinkBack Thread Tools Display Modes
Old 24 Oct 2011, 05:51 AM   #1 (permalink)
Fresh Scooby
 
Join Date: Oct 2011
Posts: 4
WRX '02 Gearbox magnetic plug full of metal bits :(

First hi to all... i'm fresh around here I come from Slovenia and i'm a fresh owner of a 2002 WRX wagon! It has 90000 miles on it.

...But already with problems ouch

Yesterday and made a full service and start changing the gearbox oil and damn i got myself a nice surprise. I found metal bits on the magnetic plug of the gearbox!
I know that normally there are smaller bits/shavings and so...but this ones look a little to big to me. Let me first tell that the gearbox runs very good! No grinding, whinning, crunching... Please if someone advise me a little on this one. I think this are bit of a bearing...





I flushed the gear with cheap oil, went for a drive and changed the oil again, but there were no pieces anymore...
Offline   Reply With Quote
Old 24 Oct 2011, 08:48 AM   #2 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,563
Re: WRX '02 Gearbox magnetic plug full of metal bits :(

drive it until it fails, the impreza 5 speed gearbox isnt the best, they chew up syncro`s and lay shaft bearings for fun, more so if you use the engine for braking, Im sure it will show itself up soon.
__________________
-- .. ... ... .. -. --. / -... ..- - / -. --- - / ..-. --- .-. --. --- - - . -.
Offline   Reply With Quote
Old 24 Oct 2011, 11:04 AM   #3 (permalink)
Fresh Scooby
 
Join Date: Oct 2011
Posts: 4
Re: WRX '02 Gearbox magnetic plug full of metal bits :(

I found this thread on NASIOC with a problem really really similar to mine. Bits on the plug but no problems with the gearbox whatsoever.
Metal shards in transmission - NASIOC

The part are only in bigger pieces but the material and thickness and also the same "groove" down the middle as my bits have.

That is what is supposed to be:
"The 02 WRX 3rd gear had a thin metal "stopper" which was easily bent and later shredded during spirited driving. That it was a lip that was supposed to prevent over engagement into 3rd gear"
Offline   Reply With Quote
Old 24 Oct 2011, 12:01 PM   #4 (permalink)
Super Moderator
Paid & Proud
 
Tidgy's Avatar
 
Join Date: Apr 2006
Location: Nottingham
Posts: 18,743
Re: WRX '02 Gearbox magnetic plug full of metal bits :(

as said, short of stripping the box down, then rebuilding it nothing you can do.

I'd expect its the box staring to wear, but how far its gone you wont be bale to tell till it fails. Just drive and enjoy and save up a bit while you drive, like all things car they do eventualy go.
__________________
PM, Squirrels best friend, cream egg king and resident .org spam tart/Perv
Offline   Reply With Quote
Old 25 Oct 2011, 09:20 AM   #5 (permalink)
Fresh Scooby
 
Join Date: Oct 2011
Posts: 4
Re: WRX '02 Gearbox magnetic plug full of metal bits :(

OK after a bunch of reading, looking at diagrams, searching through tons of forums and threads i think i got somewhere. I couldnt figure what was the origin of these pieces, becouse if they were from a gear they wouldn't look like bent sheet metal or if they were from a synchro, they would be probably bronze .

I got my eyes opened(at least a bit) from this two threads:
NASIOC is down for Maintenance
NASIOC is down for Maintenance

I think its this part:


I'm trying to find out the part number yet.

I will probably borrow an endoscopic camera, drain the oil and hopefully confirm my theory.

P.S
I will present my car in the correct forum of course
Offline   Reply With Quote
Old 01 May 2013, 03:55 AM   #6 (permalink)
Fresh Scooby
 
Join Date: Apr 2013
Location: South Shields
Posts: 11
Re: WRX '02 Gearbox magnetic plug full of metal bits :(

Could it not be an old speedo sensor that has been snapped in the hole where it plugs into the gearbox then someone has tried to remove the piece that's snapped and pieces of that have fell into the gearbox???
I'm no mechanic and I know nothing about gearboxes etc. I just know that ive got a 2002 WRX Turbo and its running in Idle because the speedo sensor had snapped and I can't plug another on in and my worry is if I try to remove it then broken pieces will drop into the gear box and break it.... ??
Any help on how to remove the broken bit would be really appreciated, Thanks Sara
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
manual gearbox filler plug? vanman Engine Bay 3 27 Aug 2009 01:20 PM
Metal to metal noise at slow speeds going up hill Mach7 General Chat - Anything about Anything 1 25 Apr 2009 05:52 PM


All times are GMT. The time now is 08:05 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.