Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Technical General

Subaru Impreza Forum

Coilpack Problem! Help?
Reply
 
LinkBack Thread Tools Display Modes
Old 14 Sep 2011, 11:57 AM   #1 (permalink)
Fresh Scooby
 
ghosty's Avatar
 
Join Date: May 2010
Location: Linerick,ireland
Posts: 3
Coilpack Problem! Help?

My mate has a 01 1.6 impreza gl 2wd and the coilpack went few hours after he bought it! so he got a new one put it in she ran fine for a day! than started missing slightly again! any idea whats causing this?
Offline   Reply With Quote
Old 15 Sep 2011, 05:04 PM   #2 (permalink)
Obsessed Scooby
 
stiimpreza1984's Avatar
 
Join Date: Jul 2008
Location: Cork, Ireland
Posts: 7,475
Re: Coilpack Problem! Help?

Quote:
Originally Posted by ghosty View Post
My mate has a 01 1.6 impreza gl 2wd and the coilpack went few hours after he bought it! so he got a new one put it in she ran fine for a day! than started missing slightly again! any idea whats causing this?
Is the coilpack a genuine subaru part? are the plugs gapped right?
__________________
SEE NO EVO HEAR NO EVO!
Offline   Reply With Quote
Old 15 Sep 2011, 05:06 PM   #3 (permalink)
Obsessed Scooby
 
stiimpreza1984's Avatar
 
Join Date: Jul 2008
Location: Cork, Ireland
Posts: 7,475
Re: Coilpack Problem! Help?

How old are the plugs?
__________________
SEE NO EVO HEAR NO EVO!
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Car New Problem? PMill Subaru Impreza Discussions 2 11 Dec 2010 09:12 PM
psi problem duke28985 Technical General 8 07 Jun 2008 07:09 PM
01 wrx problem... JAMES01WRX Technical General 3 15 Sep 2007 11:05 AM
Problem??? BIKEBLOKE Technical General 4 09 Jun 2007 05:46 PM
problem ken7215 Engine Bay 5 09 Nov 2004 05:48 PM


All times are GMT. The time now is 12:56 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.