Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Technical General

Subaru Impreza Forum

at the end of my tether now...
Reply
 
LinkBack Thread Tools Display Modes
Old 07 Jul 2005, 07:44 AM   #1 (permalink)
Regular Scooby
 
KaraK's Avatar
 
Join Date: May 2004
Location: Cumbria, UK
Posts: 189
Send a message via MSN to KaraK
at the end of my tether now...

as some of you will know I've been having some issues with bad noises from my front left wheel (see http://www.subaru-impreza.org/subaru...pic.php?t=4595 ). After much head scratching and recruiting a Subaru expert to the cause I was assured that it was down to the wheelbearing failing and causing knock-on damage to the wheelhub, so these bits were duly replaced and I am now 300 lighter (a figure which they didnt tell me untill after all the work was done and dusted) All seemed dandy then (car exhibited a left-drift for 20 miles or so but this faded and dissappeared - assumed the parts were running in).

Now however, a mere 74miles after the problem was "fixed" the noise is back, not as severe at this stage but its definately back.

I'm getting seriously p**sed off now.....
__________________
Not even in the face of armageddon - never compromise
Offline   Reply With Quote
Old 07 Jul 2005, 02:01 PM   #2 (permalink)
Cool Scooby
 
sealion127's Avatar
 
Join Date: Nov 2004
Location: cumbria
Posts: 371
Send a message via MSN to sealion127
sorry to hear your still having trouble...can you not go back to the garage who did the work and tell them they have miss diagnosed the problem?

which subaru expert did you use, ??

chris
Offline   Reply With Quote
Old 07 Jul 2005, 07:12 PM   #3 (permalink)
Regular Scooby
 
KaraK's Avatar
 
Join Date: May 2004
Location: Cumbria, UK
Posts: 189
Send a message via MSN to KaraK
sorted (fingers crossed)

went back to the garage tonight and they contacted their subarau guy (he lives just up the road from the garage) he came over and we took it back to his house, left it with him - he operates his own rally car impreza from his workshop so its a pretty pro setup. Phoned me up about an hour later - there was some glass trapped in the back plate, he took that out and that solved it. Although he has pointed out that my tracking is wrong so thats the next thing!
__________________
Not even in the face of armageddon - never compromise
Offline   Reply With Quote
Old 08 Jul 2005, 08:49 AM   #4 (permalink)
Cool Scooby
 
Join Date: May 2004
Location: Worcestershire
Posts: 354
Hope its sorted for you now mate
Offline   Reply With Quote
Old 09 Jul 2005, 09:43 AM   #5 (permalink)
Veteran Scooby
 
Join Date: Apr 2004
Location: shropshire
Posts: 3,565
Send a message via MSN to buzz
Glad to hear you are sorted :wink:

Buzz
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 04:06 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.