Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza General > Subaru Impreza Discussions

Subaru Impreza Forum

Idle problem?
Reply
 
LinkBack Thread Tools Display Modes
Old 13 May 2005, 10:33 PM   #1 (permalink)
Obsessed Scooby
 
Phill-type-R's Avatar
 
Join Date: Apr 2005
Location: Bideford or Coven
Posts: 12,994
Send a message via AIM to Phill-type-R Send a message via MSN to Phill-type-R Send a message via Yahoo to Phill-type-R
Idle problem?

When I was standing still outside the house this afternoon, I was just dabbing the throttle (revving it to about 3 to 4.5k) but when it was calming down, it would nearly get to about 500rpms and then go back to normal..

Is there something wrong with an intake sensor or is this normal? Been reading a couple of other posts similar to this and its accuring to be a intake sensor of some kind...

Any ideas would be great, cheers
Offline   Reply With Quote
Old 14 May 2005, 09:02 AM   #2 (permalink)
Senior Scooby
 
Join Date: May 2004
Location: hull
Posts: 1,572
Send a message via MSN to stevehulluk
mine was doing similiar phil, i changed the maf sensor & it cured it straight away 8)
Offline   Reply With Quote
Old 14 May 2005, 02:34 PM   #3 (permalink)
Obsessed Scooby
 
Phill-type-R's Avatar
 
Join Date: Apr 2005
Location: Bideford or Coven
Posts: 12,994
Send a message via AIM to Phill-type-R Send a message via MSN to Phill-type-R Send a message via Yahoo to Phill-type-R
I thought it was something like that due to the people replying with the same answers and so on.. How much is a sensor? 100 to 200 fitted?

Thanks for the reply.. Its going for a service and cam belt change on Wednesday next week, I will see if I can get it done then as well
Offline   Reply With Quote
Old 14 May 2005, 02:37 PM   #4 (permalink)
Senior Scooby
 
Join Date: May 2004
Location: hull
Posts: 1,572
Send a message via MSN to stevehulluk
mine was under 80 for my car uk x reg 2001 classic shape
Offline   Reply With Quote
Old 14 May 2005, 02:39 PM   #5 (permalink)
Obsessed Scooby
 
Phill-type-R's Avatar
 
Join Date: Apr 2005
Location: Bideford or Coven
Posts: 12,994
Send a message via AIM to Phill-type-R Send a message via MSN to Phill-type-R Send a message via Yahoo to Phill-type-R
Sounds even better Wasnt sure what was going on with the car, but just thought it might be the same.. Sometimes its a bit sputtery when pulling off or just staying still. Not all the time, just at times.

Thanks for the help all the same
Offline   Reply With Quote
Old 15 May 2005, 11:10 AM   #6 (permalink)
Cool Scooby
 
Join Date: Sep 2004
Posts: 378
Price depends on what Year Impreza you have.

I can't remember what year had the ones that you could just change the sensor (99-01??) Some have to have the whole unit changed. Priced at around 80 and 200 respectively.

Xtreme Scoobies (www.xtremescoobies.co.uk) used to have them the cheapest - not sure now.

Don't waste your time buying a second hand one.
Offline   Reply With Quote
Old 15 May 2005, 01:13 PM   #7 (permalink)
Obsessed Scooby
 
Phill-type-R's Avatar
 
Join Date: Apr 2005
Location: Bideford or Coven
Posts: 12,994
Send a message via AIM to Phill-type-R Send a message via MSN to Phill-type-R Send a message via Yahoo to Phill-type-R
Well I dont mind what it costs I'd just like the car to run properly!! Cost isnt an issue with a Subaru Well, not to me and the things I'd like to do to it! 8)
Offline   Reply With Quote
Old 15 May 2005, 03:20 PM   #8 (permalink)
Cool Scooby
 
Join Date: Sep 2004
Posts: 378
Just looked at your car - That scoop must add 1 second to your 0-60 time :?
Offline   Reply With Quote
Old 15 May 2005, 04:48 PM   #9 (permalink)
Obsessed Scooby
 
Phill-type-R's Avatar
 
Join Date: Apr 2005
Location: Bideford or Coven
Posts: 12,994
Send a message via AIM to Phill-type-R Send a message via MSN to Phill-type-R Send a message via Yahoo to Phill-type-R
Its changed now thank god! Have a look and tell me what you think...
Offline   Reply With Quote
Old 15 May 2005, 07:04 PM   #10 (permalink)
Cool Scooby
 
Join Date: Sep 2004
Posts: 378
Quote:
Originally Posted by Phill-type-R
Its changed now thank god! Have a look and tell me what you think...
It's still the same :?
Offline   Reply With Quote
Old 15 May 2005, 08:08 PM   #11 (permalink)
Obsessed Scooby
 
Phill-type-R's Avatar
 
Join Date: Apr 2005
Location: Bideford or Coven
Posts: 12,994
Send a message via AIM to Phill-type-R Send a message via MSN to Phill-type-R Send a message via Yahoo to Phill-type-R
Look at this thread....
Offline   Reply With Quote
Old 16 May 2005, 08:35 AM   #12 (permalink)
Cool Scooby
 
Join Date: Sep 2004
Posts: 378
Offline   Reply With Quote
Old 16 May 2005, 05:13 PM   #13 (permalink)
Obsessed Scooby
 
Phill-type-R's Avatar
 
Join Date: Apr 2005
Location: Bideford or Coven
Posts: 12,994
Send a message via AIM to Phill-type-R Send a message via MSN to Phill-type-R Send a message via Yahoo to Phill-type-R
Better now?
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
High Idle Problem on Bugeye myles Technical General 3 06 Jan 2008 09:50 AM
ECU Data Fault Codes 2002pete Electrical (Including ICE) 2 25 Apr 2007 07:59 AM
99 impreza turbo idle problem ??? Paolo Ch Engine Bay 7 28 Nov 2005 04:47 PM
slow idle speed causes stalling starsistar Engine Bay 6 23 Aug 2005 07:41 PM


All times are GMT. The time now is 03:48 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.