Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza General > Subaru Impreza Discussions

Subaru Impreza Forum

PROBLEM WITH REAR LIGHTS
Reply
 
LinkBack Thread Tools Display Modes
Old 26 Aug 2010, 11:05 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Aug 2010
Posts: 1
PROBLEM WITH REAR LIGHTS

Hi just bought a impreza sport 1999, got home and the rear lights and break lights dont work, when i checked there is a bulb missing and the unit was unpluged! when i pluged it back in the one with a bulb just stays on when lights and ignition are off!! any ideas what could couse this? the indicators and reverse lights work ok.thanks
Offline   Reply With Quote
Old 27 Aug 2010, 12:40 AM   #2 (permalink)
Cool Scooby
 
carwisperer's Avatar
 
Join Date: Aug 2010
Location: carmarthenshire
Posts: 406
Send a message via Skype™ to carwisperer
Re: PROBLEM WITH REAR LIGHTS

id say you have wiring or connection probs,check the bulb holders and the wiring!has it had a tow bar removed or they cut some wire etc look for tell tale signs
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
classic' shape rear lights!! m00ni71 Exterior 3 23 Jan 2010 10:33 PM
Rear Lights The Bear Electrical (Including ICE) 1 16 Dec 2007 08:44 AM


All times are GMT. The time now is 01:06 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.