Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza General > Subaru Impreza Discussions

Subaru Impreza Forum

HELP!sigma 30 alarm problem
Reply
 
LinkBack Thread Tools Display Modes
Old 28 Apr 2005, 11:49 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Mar 2005
Posts: 30
HELP!sigma 30 alarm problem

Hello everyone, i've got big probs with the car alarm /immobiliser and need urgent help. I'm away in the states with work at the mo and have left my wife to keep the car ticking over back in scotland. Trouble is, when she went to disarm the car the other day nothing happened with either key fob. She had to get into the car manually and then the car wouldn't start.
Once inside, none of the interior lighting worked and there were no lights on the console.
It could be that the battery is flat but then you would at least have expected an interior light to work!
I suspect it to be the immobiliser but havent a clue how to get around it. The wife had the car running normally on sunday for 20 mins and podged the key fob to arm the car as normal.
Can someone please shed some light on this for me, Ta!
Offline   Reply With Quote
Old 29 Apr 2005, 10:55 AM   #2 (permalink)
Administrator
 
skylight's Avatar
 
Join Date: Apr 2004
Location: Here and S.Wales
Posts: 13,155
Hi this is a common problem with scoobs - Do you know if you battery is good?

http://www.subaru-impreza.org/subaru...t=sigma+alaram

http://www.subaru-impreza.org/subaru...t=sigma+alaram

http://www.subaru-impreza.org/subaru...t=sigma+alaram

http://www.subaru-impreza.org/subaru...t=sigma+alaram
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
alarm problem subi doo Electrical (Including ICE) 2 26 Apr 2007 10:49 AM
ECU Data Fault Codes 2002pete Electrical (Including ICE) 2 25 Apr 2007 07:59 AM
Subaru Ultima alarm = Subaru SA080 Alarm Ducky78 Subaru Impreza Discussions 2 14 Dec 2005 12:00 PM
Glad to be join da crew - Need help with Alarm! any help would be great! Ducky78 Subaru Impreza Discussions 7 12 Dec 2005 04:57 PM
Clifford alarm Problem ABER-SCOOBY Subaru Impreza Discussions 2 31 May 2005 08:48 AM


All times are GMT. The time now is 04:07 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.