Subaru Impreza Forum - WRX STI Rally Performance Tuning

Subaru Impreza Forum - WRX STI Rally Performance Tuning (http://www.subaru-impreza.org/forum/)
-   Subaru Impreza Discussions (http://www.subaru-impreza.org/forum/subaru-impreza-discussions/)
-   -   Immobiliser problem Please Help (http://www.subaru-impreza.org/forum/subaru-impreza-discussions/91201-immobiliser-problem-please-help.html)

TylerDurden 19 May 2010 05:59 PM

Immobiliser problem Please Help
 
What a sh*t day ive had:(

managed to change the maf, although had to go to a garage becuase the thing was stuck, but now my car wont start:(:(

Had an arugment with the gf the other week because shent to Asda, went back to the car and it wouldnt start,

I thought she just didnt know how to use the immobiliser, any way at the garage, i tried startin the car, wont even turn over:( led on the dash doesnt flash, just the key led next to the speedo flash's but stops when the key is in.

I can hear click when putting the key in.

Key fob flashes but does nothing for the alarm, phoned Subaru, pr*ck on the other end thinks its a dead battery, but all the kights etc work (not dimming), I dont have a pin code for the keypad, bought the car second hand.

Had to get the garage to tow it home, back bumper must have got bent slightly, as now there is a gap between the bumper and the off side rear wing:(

Now theres allsorts goin through my head, what if the cars a ringer etc, and I need to make a 100mile journey tommorrow, with no car.

Has anything similar happened to other members, and how will be resolved?:(

ps Subaru have no record of the pin as its too old, my00, all they know is it used to be one of their show cars apparently, then a manger had it, but that doesnt help.

bugeye_bob 19 May 2010 06:28 PM

Re: Immobiliser problem Please Help
 
when they towed it did the raise all 4 wheels off the ground or keep all 4 on the road ?(wondered how the rear bumper got dislodged)
Have u tried the old owner for any information?

TylerDurden 19 May 2010 06:34 PM

Re: Immobiliser problem Please Help
 
Hello Bugeye_bob,

They used a winch to winch it up a ramp, I dont know who the old owner is, bough the car at an auction.

The mechanic at the garage was going on about chopping the immobiliser wires, (didnt know it could be done) but for some reason I didnt think it was a good idea, do i need a new alarm?

Matt-WRX-Import 19 May 2010 06:46 PM

Re: Immobiliser problem Please Help
 
Oh shit, things are getting worse mate.
Is it the original Sigma alarm ? I had mine removed because it did a very similar thing.

2002pete 19 May 2010 06:52 PM

Re: Immobiliser problem Please Help
 
Have a look at this thread .. "mobile phone mast"

Link: http://www.subaru-impreza.org/forum/...t-warning.html

TylerDurden 19 May 2010 06:55 PM

Re: Immobiliser problem Please Help
 
yes mate, its the original alarm, would you know if the mechanic is right about choppin wires and bypassing it?

Im thinking i might have to do that, atleast the car will start, then get another alarm fitted, but I have a feeling thats gonna be a right pita aswell:(

TylerDurden 19 May 2010 07:32 PM

Re: Immobiliser problem Please Help
 
Quote:

Originally Posted by 2002pete (Post 373959)
Have a look at this thread .. "mobile phone mast"

Link: http://www.subaru-impreza.org/forum/...t-warning.html

thanks for that, i have checked this site 'Sitefinder' Mobile Phone Base Station Database

There does seem to be a few masts, but how close do you have to be for them interfere with the alarm?

It isnt the first time its happened, and i suspect the alarm itself maybe faulty.

Matt-WRX-Import 19 May 2010 07:42 PM

Re: Immobiliser problem Please Help
 
Yes you can bypass the system but you would be better off having a reputable specialist remove the entire system. If you're in Hertfordshire avoid LM Audio in Knebworth, they f*cked my Scooby and I couldn't drive it for 6 months !!!!
If you buy another system they normally remove the old one for free. You can get a decent Cat 1 for about 250 with the certificate.

TylerDurden 19 May 2010 08:41 PM

Re: Immobiliser problem Please Help
 
Matt thanks so much for your advice, means alot when my precious car isnt well, im actually in Glasgow, lived just outside Manchester most of my life but moved up here.

but the alrm is behaving really strange, i disconnected the battery for half an hour, upon reconnecting the siren let out a yelp, then stayed quite:confused: but the car still didnt start:(

When they put a new alarm in is it 250 fitted? Im having thoughts of it turning into a real nightmare, would I need to take the car to them?

Can you reccommend a decent alarm please?

TylerDurden 19 May 2010 08:45 PM

Re: Immobiliser problem Please Help
 
Quote:

Originally Posted by Matt-WRX-Import (Post 373956)
Oh shit, things are getting worse mate.
Is it the original Sigma alarm ? I had mine removed because it did a very similar thing.

what happened with your alarm? were yo able to start the car eventually?

TylerDurden 19 May 2010 09:12 PM

Re: Immobiliser problem Please Help
 
Could it be a faulty relay?

Matt-WRX-Import 19 May 2010 09:48 PM

Re: Immobiliser problem Please Help
 
"but the alrm is behaving really strange, i disconnected the battery for half an hour, upon reconnecting the siren let out a yelp"
Thats normal, don't worry.
Yeah you can get a Cat 1 fitted for about 250. I've got a Clifford on mine though.
My sigma just died, wouldn't let me in to my car, wouldn't let the engine turn...it just immobilised the whole car.

TylerDurden 19 May 2010 11:01 PM

Re: Immobiliser problem Please Help
 
So is it just a case of strip out old one, new one in?

Im really hoping its just straight forward, so at least i get my car back

Matt-WRX-Import 19 May 2010 11:19 PM

Re: Immobiliser problem Please Help
 
Lets hope it solves the problem !
Hate for you to get it done and there's still a fault.
But if its playing up you'll have to get it done anyway.

bugeye_bob 20 May 2010 06:34 AM

Re: Immobiliser problem Please Help
 
A auto electrician would beable to tell you whats wrong, you may spend hundreds on a alarm and its not that tbh


All times are GMT. The time now is 03:34 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177