Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza General > Subaru Impreza Discussions

Subaru Impreza Forum

misfire ??????
Reply
 
LinkBack Thread Tools Display Modes
Old 18 Jan 2010, 10:17 AM   #1 (permalink)
Fresh Scooby
 
Join Date: Dec 2009
Posts: 19
misfire ??????

for the past 2 mornings when i have started my 94 wrx it sounds like it has a misfire but as soon as the car warms up the misfire goes any ideas could it be plugs or a coilpack ???
Offline   Reply With Quote
Old 18 Jan 2010, 11:41 AM   #2 (permalink)
Cool Scooby
 
dynamix's Avatar
 
Join Date: Feb 2008
Posts: 375
Send a message via MSN to dynamix
Re: misfire ??????

possibly the coolant sensor ??
__________________
Duncan
Remaps for Subaru 2001 - 2010 | Classic 92-96 | Simtek | Syvecs
[racedynamix.com]
Moderator Authorised Advertiser
Offline   Reply With Quote
Old 18 Jan 2010, 06:05 PM   #3 (permalink)
Obsessed Scooby
 
stiimpreza1984's Avatar
 
Join Date: Jul 2008
Location: Cork, Ireland
Posts: 7,475
Re: misfire ??????

As above^^^^ and if not that worth checking the gaps in the spark plugs and might need changing
__________________
SEE NO EVO HEAR NO EVO!
Offline   Reply With Quote
Old 18 Jan 2010, 06:17 PM   #4 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,565
Re: misfire ??????

Have u lost any coolant at all?
__________________
-- .. ... ... .. -. --. / -... ..- - / -. --- - / ..-. --- .-. --. --- - - . -.
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Misfire Driving me mad.... Tom991981 Technical General 32 31 Oct 2010 05:27 PM
Help PLEASE - Misfire after new turbo inlet pipe and reinstall of inlet manifold shailan Subaru Impreza Discussions 1 06 Sep 2009 04:35 PM
Dump valve Dumped! now got strange misfire stagcar Engine Bay 13 28 May 2009 07:46 PM
Misfire GWS73 Engine Bay 11 10 Jul 2005 09:03 AM
2.0GX Engine Misfire Hairystool Subaru Impreza Discussions 19 30 Oct 2004 02:55 PM


All times are GMT. The time now is 12:39 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.