Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza General > Subaru Impreza Discussions

Subaru Impreza Forum

boost problem - please help
Reply
 
LinkBack Thread Tools Display Modes
Old 31 Oct 2009, 09:18 AM   #1 (permalink)
Fresh Scooby
 
Join Date: Jul 2009
Location: Australia
Posts: 16
Send a message via ICQ to stean001
boost problem - please help

Hi, I read a thread about cleanind the pipe's from the actuator to the electronics controller( and cold side of turbo) with carburator cleaner to solve some jerking problems under hard acceleration, but now after I replaced them the car wont boost over 0.5bar(used to be 1.3bar).
Any info please?
I have replased all the tie straps to check for leaks but with no results
Offline   Reply With Quote
Old 31 Oct 2009, 10:08 AM   #2 (permalink)
Veteran Scooby
 
rikimaru's Avatar
 
Join Date: Aug 2006
Location: Sussex
Posts: 3,335
Re: boost problem - please help

Did you put all the pipes back on correctly?
Offline   Reply With Quote
Old 31 Oct 2009, 10:50 AM   #3 (permalink)
Fresh Scooby
 
Join Date: Jul 2009
Location: Australia
Posts: 16
Send a message via ICQ to stean001
Re: boost problem - please help

I think so, but the one pipe has got a reducer inside(about 1 or 2mm dia coming from the actuator), tried it both ways without a better result.
Offline   Reply With Quote
Old 31 Oct 2009, 11:14 AM   #4 (permalink)
Fresh Scooby
 
Join Date: Jul 2009
Location: Australia
Posts: 16
Send a message via ICQ to stean001
Re: boost problem - please help

Should I diconnect the battery to see if the computer resets?
Offline   Reply With Quote
Old 01 Nov 2009, 02:26 AM   #5 (permalink)
Obsessed Scooby
 
stiimpreza1984's Avatar
 
Join Date: Jul 2008
Location: Cork, Ireland
Posts: 7,475
Re: boost problem - please help

Quote:
Originally Posted by stean001 View Post
Should I diconnect the battery to see if the computer resets?
Do an reset of ecu ya it wont do any harm to it but as Wayne said make sure all your pipes and fittings on correctly as carb cleaner wont do any damage to it
__________________
SEE NO EVO HEAR NO EVO!
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
boost problem - stutter/judder under boost occuring Dazzaboy7 Subaru Impreza Discussions 8 06 Oct 2011 12:04 PM
boost problem gav2777 Technical General 5 27 Feb 2009 11:39 PM
boost cut problem (help) meldino Engine Bay 2 06 Aug 2008 06:59 PM
strange boost problem! doc__dave Engine Bay 11 30 Aug 2007 07:09 PM
boost problem - need help! Big Dawg Engine Bay 2 13 Jun 2006 07:32 PM


All times are GMT. The time now is 02:09 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.