Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza General > Subaru Impreza Discussions

Subaru Impreza Forum

Cold Starting Problem
Reply
 
LinkBack Thread Tools Display Modes
Old 14 Oct 2004, 06:32 PM   #1 (permalink)
Veteran Scooby
 
Join Date: Apr 2004
Location: shropshire
Posts: 3,565
Send a message via MSN to buzz
Cold Starting Problem

In the last few days as the temp has dropped, the car has turned over ok but when it fires up the revs are really low and a very gentle press on the throttle brings it up on song.
Spoke to Oakens today and Steve the technical bod there said that the prodrive ecu fitted to the 2002 onwards sti's has a problem if he external air temp sensor shows between 9-11 degrees, either side of this they are ok!
Prodrive have been working on it for a couple of years now and not cracked it?

Just thought I would let you know, so if you have an sti or the ppp fitted (Nobby take note) you may have the same fault, so ring your dealer up and get it put on record as there may be something done about it in the future :wink:


Buzz
Offline   Reply With Quote
Old 14 Oct 2004, 06:59 PM   #2 (permalink)
Fresh Scooby
 
Join Date: Oct 2004
Location: grid lock Norwich
Posts: 10
when i start the WR1 in the morning it Spluters and stuggles to get to Idle speed

after about 5 seconds its ok its the first 5 seconds, it sounds like it dosent want to idle

i use no throttle at all
Offline   Reply With Quote
Old 14 Oct 2004, 07:07 PM   #3 (permalink)
Administrator
 
skylight's Avatar
 
Join Date: Apr 2004
Location: Here and S.Wales
Posts: 13,155
Buzz - im gonna say something stupid here -


as i did once with a fork lift truck -

Put a blowtourch to the sensor to warm her up :wink:
Offline   Reply With Quote
Old 14 Oct 2004, 07:13 PM   #4 (permalink)
Veteran Scooby
 
Join Date: Apr 2004
Location: shropshire
Posts: 3,565
Send a message via MSN to buzz
Never need throttle normally either, just died this morn (garaged too) restarted, very slow slight touch on gas and away to go :shock:

Buzz
Offline   Reply With Quote
Old 14 Oct 2004, 07:14 PM   #5 (permalink)
Senior Scooby
 
triplezoney's Avatar
 
Join Date: May 2004
Location: England lol
Posts: 1,385
Send a message via MSN to triplezoney
lol@gareth
Passes blow tourch to Buzz :wink:
Offline   Reply With Quote
Old 14 Oct 2004, 07:19 PM   #6 (permalink)
Dedicated Scooby
 
Join Date: Mar 2004
Location: Cornwall
Posts: 2,098
Quote:
Originally Posted by triplezoney
lol@gareth
Passes blow tourch to Buzz :wink:
and stands well back
Offline   Reply With Quote
Old 15 Oct 2004, 06:47 AM   #7 (permalink)
Dedicated Scooby
 
nobby248's Avatar
 
Join Date: Aug 2004
Location: Cardiff Wales UK.
Posts: 2,744
Send a message via AIM to nobby248
Cheers Buzz.... will do.

Will keep you posted.
Offline   Reply With Quote
Old 15 Oct 2004, 06:20 PM   #8 (permalink)
Veteran Scooby
 
Join Date: Apr 2004
Location: shropshire
Posts: 3,565
Send a message via MSN to buzz
sorry just seen your post Gar :?:

Dont think i will be trying that!


Buzz
Offline   Reply With Quote
Old 15 Oct 2004, 06:52 PM   #9 (permalink)
Administrator
 
skylight's Avatar
 
Join Date: Apr 2004
Location: Here and S.Wales
Posts: 13,155
Quote:
Originally Posted by buzz
sorry just seen your post Gar :?:

Dont think i will be trying that!


Buzz

Most probably the best thing :wink: :arrow:
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ECU Data Fault Codes 2002pete Electrical (Including ICE) 2 25 Apr 2007 07:59 AM
Starting Problem Help RossD Technical General 10 30 May 2006 08:09 PM
Cold Starting Problem wrx2005 Engine Bay 6 19 Feb 2006 08:49 PM
1996 Subaru Impreza Sti Version 2 Import Starting Problem Imprezafreek Engine Bay 3 31 Oct 2005 08:40 PM
Do Scoobs not like the cold ? torrekens Subaru Impreza Discussions 5 07 Jun 2005 05:23 PM


All times are GMT. The time now is 03:55 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.