Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza General > Subaru Impreza Discussions

Subaru Impreza Forum

impreza tech question
Reply
 
LinkBack Thread Tools Display Modes
Old 14 Oct 2004, 12:34 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Oct 2004
Posts: 2
impreza tech question

Driving down m1 in the wet and sti-6 ra started spluttering then poping and banging like it had an anti lag device fitted. could keep car going at idle but when throttle was open car engine tried to die? left ticking over the car will then pull away again but has a missfire after about 4500 rpm and will cut out after a bit untill i let it rest again. got home and started it this morning and it is doing the same thing and road was not that wet any more. Has anyone else had same problems and can anyone help. i have just got it from Japan and nipped a piston up just after its sva. Had engine fully rebuilt and was told to run octane boost is this what everyone does? i dont trhink this is connected to the above as that only seemed to happen in the wet.
Offline   Reply With Quote
Old 14 Oct 2004, 01:46 PM   #2 (permalink)
Dedicated Scooby
 
Nelson's Avatar
 
Join Date: Apr 2004
Location: South West
Posts: 2,659
definately worth checking your spark plugs and leads
Offline   Reply With Quote
Old 14 Oct 2004, 01:49 PM   #3 (permalink)
Dedicated Scooby
 
Join Date: Mar 2004
Location: Cornwall
Posts: 2,098
Firstly welcome to the site Phil

This is not a problem i've come across in my scoob although i have similar problems with other Cars i've had namely Vauxhalls

The problem was always electrically related and moslty due to the breakdown of the HT leads in the damp/wet weather conditions.

I sure others on here may be able to help more
Offline   Reply With Quote
Old 14 Oct 2004, 01:53 PM   #4 (permalink)
Senior Scooby
 
Join Date: May 2004
Location: hull
Posts: 1,572
Send a message via MSN to stevehulluk
welcome to the site phil & hope you get your car sorted
Offline   Reply With Quote
Old 14 Oct 2004, 01:54 PM   #5 (permalink)
Dedicated Scooby
 
Nelson's Avatar
 
Join Date: Apr 2004
Location: South West
Posts: 2,659
Sorry Phil how rude of me - welcome to the site too
Offline   Reply With Quote
Old 14 Oct 2004, 03:51 PM   #6 (permalink)
Regular Scooby
 
Join Date: Jun 2004
Location: South West
Posts: 118
Hi Phil, welcome.
I know of two things which can cause those symptoms.
The first is spark plugs, and or leads
The second is a split in the intercooler pipeing somewhere.
I've had both of these things happen and the symptoms are very similar.
Offline   Reply With Quote
Old 14 Oct 2004, 04:29 PM   #7 (permalink)
Super Moderator
Paid & Proud
 
2002pete's Avatar
 
Join Date: Sep 2004
Location: UK
Posts: 14,377
Welcome Phil sorry you have a problem with your 6.

Pete.
__________________
Pete.

Offline   Reply With Quote
Old 15 Oct 2004, 08:04 AM   #8 (permalink)
Dedicated Scooby
 
Nelson's Avatar
 
Join Date: Apr 2004
Location: South West
Posts: 2,659
Phil if you should find that its your leads then Magnecor do uprated jobs that are excellent
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Impreza Applied Model/Engine Codes 2002pete Technical General 40 02 Jul 2015 06:22 PM
Info: Subaru Engines and Conversion Principles djquest Modifications - Tips and Tricks 10 19 Dec 2011 12:16 PM
Impreza Wheels Question lostprophet86 Subaru Impreza Discussions 2 17 Feb 2007 09:23 AM
95 Impreza hybrid question *please help I miss the car on the road* Shelton Technical General 1 13 Mar 2006 08:18 AM
Impreza sport question scoobysport Technical General 5 20 Apr 2005 07:49 AM


All times are GMT. The time now is 02:52 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.