Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza General > Subaru Impreza Discussions

Subaru Impreza Forum

hot start probs
Reply
 
LinkBack Thread Tools Display Modes
Old 25 Jun 2009, 09:11 PM   #1 (permalink)
Cool Scooby
 
rubix's Avatar
 
Join Date: Jun 2009
Location: Plymouth
Posts: 311
Angry hot start probs

RIGHT!!!!

My Scoob starts 1st time everytime from cold, but if i go for a spin and pull up somewhere (SHOPS) let it cool for about 30 secs to 1 min then turn off. go in come out after a few mins. the car will not start 1st time??? it turns over and over. and thats it. after a few tries it comes to life. any advice would be helpful. things im going to try are spark plugs, battery power.


PS this has only happend x2 so far but wanna nip it in the bud so to speak
Offline   Reply With Quote
Old 25 Jun 2009, 10:59 PM   #2 (permalink)
Obsessed Scooby
 
stiimpreza1984's Avatar
 
Join Date: Jul 2008
Location: Cork, Ireland
Posts: 7,475
Re: hot start probs

Could be a clogged air filter to but say its the plugs aswell
__________________
SEE NO EVO HEAR NO EVO!
Offline   Reply With Quote
Old 25 Jun 2009, 11:22 PM   #3 (permalink)
Dedicated Scooby
 
nobby248's Avatar
 
Join Date: Aug 2004
Location: Cardiff Wales UK.
Posts: 2,744
Send a message via AIM to nobby248
Re: hot start probs

Quote:
Originally Posted by rubix View Post
RIGHT!!!!

My Scoob starts 1st time everytime from cold, but if i go for a spin and pull up somewhere (SHOPS) let it cool for about 30 secs to 1 min then turn off. go in come out after a few mins. the car will not start 1st time??? it turns over and over. and thats it. after a few tries it comes to life. any advice would be helpful. things im going to try are spark plugs, battery power.


PS this has only happend x2 so far but wanna nip it in the bud so to speak

Check battery, plugs and fillters... hot engine = tougher for spark, fuel/air and sensors... but poor battery can and will cause this

Can also be caused by immobiliser problems... especialy in areas where mobile masts and high powered aerials and radar are used.... no duff honest
__________________
Poor but happy!
Offline   Reply With Quote
Old 26 Jun 2009, 12:32 AM   #4 (permalink)
Cool Scooby
 
rubix's Avatar
 
Join Date: Jun 2009
Location: Plymouth
Posts: 311
Re: hot start probs

think iv found the problem!!!!! or should i say "the problem has found me.

WELL went to the shops to get some stuff this evening, and when i got back, i was cooling down the turbo and wammo, steam was coming out of the engine bay, im not sure what it is yet, but the engine was not over heated, and there was no bad noises coming out the engine. cant see what the problem is yet as its to dark. will post when i find out.
Offline   Reply With Quote
Old 26 Jun 2009, 08:13 AM   #5 (permalink)
Regular Scooby
 
hanzo's Avatar
 
Join Date: Mar 2008
Posts: 126
Re: hot start probs

if it turns out its your radiator which is often the case as they tend to develop hairline cracks along the end tanks and when driven the pressure forces water out and over the hot engine .I just replaced mine on my wagon and found these guys to be very reasonable "champion car radiators" www.championcarradiators.co.uk tel 01709580456 or mob 07800981750 will deliver to your door next day very good service and oe part not crappy copy they are based in mexborough they also do full alloy rads .
not sure if that would be your initial problem though with non starting but hope it is a simple fix
__________________
"japanese steel"

Last edited by hanzo; 26 Jun 2009 at 08:19 AM.
Offline   Reply With Quote
Old 26 Jun 2009, 09:25 AM   #6 (permalink)
Cool Scooby
 
rubix's Avatar
 
Join Date: Jun 2009
Location: Plymouth
Posts: 311
Re: hot start probs

morning all.

thanks hanzo i am sure that info will come in handy. iv still not found out what the problem is YET..... my initial thought that it was a split hose, and water from the rad had come out. cant see ANYTHING wrong there. so who dares wins rodders AAAAAAA , i started her up and she ran like a dream, didnt overheat or make a bang. turbo is good as it getting pressure readings. i'm lost for words right now. am taking it to dealer to have a look at soon.
Offline   Reply With Quote
Old 26 Jun 2009, 12:15 PM   #7 (permalink)
Cool Scooby
 
rubix's Avatar
 
Join Date: Jun 2009
Location: Plymouth
Posts: 311
Re: hot start probs

right got back from the car hospital, and all that was wrong is that one of the hoses had a small hole, all fixed now and didnt cost me a bean. pheeewwww
Offline   Reply With Quote
Old 26 Jun 2009, 10:27 PM   #8 (permalink)
Obsessed Scooby
 
stiimpreza1984's Avatar
 
Join Date: Jul 2008
Location: Cork, Ireland
Posts: 7,475
Re: hot start probs

Quote:
Originally Posted by rubix View Post
right got back from the car hospital, and all that was wrong is that one of the hoses had a small hole, all fixed now and didnt cost me a bean. pheeewwww
Great somthing small
__________________
SEE NO EVO HEAR NO EVO!
Offline   Reply With Quote
Old 26 Jun 2009, 10:38 PM   #9 (permalink)
Cool Scooby
 
rubix's Avatar
 
Join Date: Jun 2009
Location: Plymouth
Posts: 311
Re: hot start probs

Quote:
Originally Posted by stiimpreza1984 View Post
Great somthing small
you sound like my misses
Offline   Reply With Quote
Old 26 Jun 2009, 11:25 PM   #10 (permalink)
Obsessed Scooby
 
stiimpreza1984's Avatar
 
Join Date: Jul 2008
Location: Cork, Ireland
Posts: 7,475
Re: hot start probs

Quote:
Originally Posted by rubix View Post
you sound like my misses
Could be worse
__________________
SEE NO EVO HEAR NO EVO!
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Drivers split on later start for Australian Grand Prix News_Bot Formula News 0 27 Mar 2009 06:40 PM
Donington F1 boss: Stop knocking, start believing! News_Bot Formula News 0 17 Mar 2009 01:40 PM
Dream start for Petter Solberg News_Bot Rally News 0 12 Feb 2009 09:40 PM
Slow start for Yamaha. News_Bot Superbike News 0 09 May 2008 06:25 PM
Scooby Wont Start. Please help djquest Technical General 6 07 Aug 2007 08:28 PM


All times are GMT. The time now is 03:18 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.