Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza General > Subaru Impreza Discussions

Subaru Impreza Forum

Car immob probs
Reply
 
LinkBack Thread Tools Display Modes
Old 07 Oct 2005, 07:23 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Oct 2005
Posts: 2
Car immob probs

Hey can any1 help. My stupid dogs have chewed my only key fob for my alarm immob on my impreza. The alarm is a vecta system with a rolling code. Now I know they went out of business but surely there must be some1 who can get me a new fob or know a way of turning it of somehow? I can get into the car with a key but can not start it and the alarm goes off!!!

Help please!!!

:evil: :evil: :evil: [/b]
Offline   Reply With Quote
Old 07 Oct 2005, 08:38 PM   #2 (permalink)
Veteran Scooby
 
mr freeze's Avatar
 
Join Date: Nov 2004
Location: notts
Posts: 4,343
Send a message via MSN to mr freeze
only thing i can sugest mate is have a look on ebay & see what they've got .....

or try these brakers they mite have one ;;;

http://www.forestersubaruspares.co.u...a4342eeb31aac3
http://www.gradea-subaru.co.uk/
http://www.glenburgie-subaru.co.uk/
http://www.scoobybits.co.uk/
Offline   Reply With Quote
Old 07 Oct 2005, 10:16 PM   #3 (permalink)
Fresh Scooby
 
Join Date: Oct 2005
Posts: 2
thanks

Quote:
Originally Posted by mr freeze
only thing i can sugest mate is have a look on ebay & see what they've got .....

or try these brakers they mite have one ;;;

http://www.forestersubaruspares.co.u...a4342eeb31aac3
http://www.gradea-subaru.co.uk/
http://www.glenburgie-subaru.co.uk/
http://www.scoobybits.co.uk/
Thanks for your help will have a look
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
transponder immob pieman Electrical (Including ICE) 0 20 Dec 2007 08:55 PM
Lamba link wring probs! pot1175 Electrical (Including ICE) 0 15 Sep 2006 04:54 PM
03 STI Alarm probs mjdub Electrical (Including ICE) 3 15 Aug 2006 08:26 PM
PC Probs Nelson General Chat - Anything about Anything 7 06 Dec 2004 10:57 PM
hi-res probs KaraK Announcements 3 12 Jul 2004 07:03 AM


All times are GMT. The time now is 09:46 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.