Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza General > Subaru Impreza Discussions

Subaru Impreza Forum

new transponder and key issues
Reply
 
LinkBack Thread Tools Display Modes
Old 07 Feb 2012, 07:58 PM   #1 (permalink)
Scooby Fanatic
 
fiveskin's Avatar
 
Join Date: Oct 2007
Location: East London/ Essex
Posts: 560
new transponder and key issues

Hello all...

So I lost a set of keys (06 wrx hawkeye) got myself a genuine subaru key without central locking buttons (my aftermarket alarm fob handles that) got myself a transponder for the key, got the key cut, got the transponders data put onto the blank......
All went well. The key works the locks etc just fine, the transponders data was transfered across successfully...... But when I try to start the car with it, it turns off after about two seconds.
It knows the transponder is in there as the red key light stops flashing when I put the key in. THe ignition comes on fine. But it just won't start.

I wondered maybe there is some kind of sync procedure to go through still? You know how if you change a battery in a fob sometimes you have to sync it back to the system for the central locking to work....
If anyone knows if there's a similar procedure for new transponders give me a pm. I can't find anything in my manual regarding it and subaru themselves are pretty much less clued up than me, who knows nothing!

Oh and my original key is still working fine

Cheers chaps.
__________________
+++ Roads? Where we're going we dont need 'roads' +++
*_*_*_ come to me for all your photoshop needs _*_*_*
Offline   Reply With Quote
Old 08 Feb 2012, 08:32 AM   #2 (permalink)
Senior Scooby
 
Join Date: Jan 2010
Posts: 1,370
Re: new transponder and key issues

Afaik mappers can sort key issues
Offline   Reply With Quote
Old 08 Feb 2012, 10:40 AM   #3 (permalink)
Scooby Fanatic
 
fiveskin's Avatar
 
Join Date: Oct 2007
Location: East London/ Essex
Posts: 560
Re: new transponder and key issues

Really? Would they need The immobiliser code though off the metal tag on the keys...because that's the set I lost :-\
__________________
+++ Roads? Where we're going we dont need 'roads' +++
*_*_*_ come to me for all your photoshop needs _*_*_*
Offline   Reply With Quote
Old 08 Feb 2012, 11:27 AM   #4 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,563
Re: new transponder and key issues

wouldnt it be worth contacting who has transferred the data over to ask their advice, it may have happened in the past and they know how to sort it.
__________________
-- .. ... ... .. -. --. / -... ..- - / -. --- - / ..-. --- .-. --. --- - - . -.
Offline   Reply With Quote
Old 08 Feb 2012, 10:14 PM   #5 (permalink)
Scooby Fanatic
 
fiveskin's Avatar
 
Join Date: Oct 2007
Location: East London/ Essex
Posts: 560
Re: new transponder and key issues

I got back onto them today and theyve never had one go wrong before.
The shop is timpsons.. they said theyve never done a new age impreza in that store. But said they've had other customers have the same yet later found out their manual explained a way to teach it in. ie- it needs the data copying but needs a kind of sync into the system.

THe only info I've found out is a vague thing about putting in the original key...the new one...then your second spare key. WHich seems silly as you wouldn't have a new one cut if you Stil had both originals. Maybe theres a sequence of turns to teach the new transponder into the ecu
__________________
+++ Roads? Where we're going we dont need 'roads' +++
*_*_*_ come to me for all your photoshop needs _*_*_*
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rad issues wilsbrough Technical General 10 22 Nov 2010 08:26 PM
Boost issues Jelfsi Engine Bay 2 07 Nov 2010 01:53 PM
Handling issues size Technical General 6 04 Nov 2010 05:10 PM
transponder immob pieman Electrical (Including ICE) 0 20 Dec 2007 08:55 PM


All times are GMT. The time now is 11:10 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.