Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza General > Subaru Impreza Discussions

Subaru Impreza Forum

its now dead !!!
Reply
 
LinkBack Thread Tools Display Modes
Old 30 May 2011, 09:44 PM   #1 (permalink)
Fresh Scooby
 
Join Date: May 2011
Location: Guernsey
Posts: 34
its now dead !!!

hi guy's i posted up about my car misfiring the other day i went out with my friend in it today and it died on us it seemed to be running a lot better over the past week then it had been but i had only been using it for work like i say we went out in it today then it got drastically worse till we were literally crawling along coughing and banging away until it died now the car wont start at all its completely dead any ideas we were cruising along it was like we had a big power drain (bogged) then we just chugged along then died
Offline   Reply With Quote
Old 31 May 2011, 03:16 AM   #2 (permalink)
Fresh Scooby
 
wonderer's Avatar
 
Join Date: Mar 2009
Location: southern states
Posts: 27
Re: its now dead !!!

no way of helping you since you are not telling us anything you did in the past or what someone could had done with your car. one of your car upgrades could had failed but we wont now since your not sayinbg much about your car. maybe if you poste a video it might help maybe
__________________
im here to help as much as i can with subaru
Offline   Reply With Quote
Old 31 May 2011, 07:18 AM   #3 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,563
Re: its now dead !!!

Quote:
Originally Posted by wonderer View Post
no way of helping you since you are not telling us anything you did in the past or what someone could had done with your car. one of your car upgrades could had failed but we wont now since your not sayinbg much about your car. maybe if you poste a video it might help maybe
If you look at his previous threads you will see he had issues and started a thread about it,
I suppose because we are a close forum he was thinking the regulars would remember his thread and help.
__________________
-- .. ... ... .. -. --. / -... ..- - / -. --- - / ..-. --- .-. --. --- - - . -.
Offline   Reply With Quote
Old 31 May 2011, 09:04 AM   #4 (permalink)
Fresh Scooby
 
Join Date: May 2011
Location: Guernsey
Posts: 34
Re: its now dead !!!

Quote:
Originally Posted by wonderer View Post
no way of helping you since you are not telling us anything you did in the past or what someone could had done with your car. one of your car upgrades could had failed but we wont now since your not sayinbg much about your car. maybe if you poste a video it might help maybe
its a 96 sti

heres my previous thread

help!!!

i forgot to say while towing it along to the nearest car park we tried to bump start it nothing no sign of it wanting to fire

could the the coil pack complete pack up i phoned local garage and they think it is impossible for it to go on all four cylinders there should be form of life?
Offline   Reply With Quote
Old 31 May 2011, 09:13 AM   #5 (permalink)
Obsessed Scooby
 
The Pilot's Avatar
 
Join Date: Jul 2006
Location: Bay of Tor...
Posts: 6,567
Re: its now dead !!!

will it turn over??
__________________
Mapped by Enginetuner(Plymouth)..
Offline   Reply With Quote
Old 31 May 2011, 11:08 AM   #6 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,563
Re: its now dead !!!

immobiliser ? can u hear the fuel pump prime when you go to start it?
sorry but we have to start at basics, did you have any fuel in it ?
__________________
-- .. ... ... .. -. --. / -... ..- - / -. --- - / ..-. --- .-. --. --- - - . -.
Offline   Reply With Quote
Old 01 Jun 2011, 05:57 AM   #7 (permalink)
Fresh Scooby
 
Join Date: May 2011
Location: Guernsey
Posts: 34
Re: its now dead !!!

immobiliser turns over so the car primes with petrol and the dash lights come on when u turn the key the motor turns over but don't fire
Offline   Reply With Quote
Old 01 Jun 2011, 06:35 AM   #8 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,563
Re: its now dead !!!

cam/crank sensor
__________________
-- .. ... ... .. -. --. / -... ..- - / -. --- - / ..-. --- .-. --. --- - - . -.
Offline   Reply With Quote
Old 01 Jun 2011, 06:41 AM   #9 (permalink)
jd
Obsessed Scooby
Paid & Proud
 
jd's Avatar
 
Join Date: Mar 2005
Location: here
Posts: 6,414
Send a message via MSN to jd
Re: its now dead !!!

agree with Bob, need to check out the crank sensor
__________________
blah blah blah
Offline   Reply With Quote
Old 01 Jun 2011, 11:33 AM   #10 (permalink)
jd
Obsessed Scooby
Paid & Proud
 
jd's Avatar
 
Join Date: Mar 2005
Location: here
Posts: 6,414
Send a message via MSN to jd
Re: its now dead !!!

Hope you can get it sorted quickly and easily.
__________________
blah blah blah
Offline   Reply With Quote
Old 01 Jun 2011, 06:36 PM   #11 (permalink)
Fresh Scooby
 
Join Date: May 2011
Location: Guernsey
Posts: 34
Re: its now dead !!!

nice one guys i will check that out check that out is there a way of telling if its faulty
Offline   Reply With Quote
Old 01 Jun 2011, 07:42 PM   #12 (permalink)
jd
Obsessed Scooby
Paid & Proud
 
jd's Avatar
 
Join Date: Mar 2005
Location: here
Posts: 6,414
Send a message via MSN to jd
Re: its now dead !!!

can I suggest a thread on Scoobynet. Might help.
__________________
blah blah blah
Offline   Reply With Quote
Old 02 Jun 2011, 01:41 AM   #13 (permalink)
Cool Scooby
 
ccsworks's Avatar
 
Join Date: May 2011
Location: birmingham
Posts: 261
Re: its now dead !!!

YOU CAN MANUALY CHECK THE ENGINE CODS ON A CLASSIC.
THE BLACK AND GREEN PLUGS UNDER THE STEERING. OR BEST GET A ENGINE CODE READER.

Some quick notes. I you have a multi meter. And a pdf.

Check fuses and ground
Check Fuel supply and pressure

If the crank sensor stops working it can cause a whole multitude of issues from poor acceleration and fuel surge to complete non starter.

The car won't run without the cam sensor signal
ECU also needs info from the cam sensor to fire
The cam sensors most time break down when running hot try starting when car cools down. Or unplug and plug back connector and try starting.

If no spark, check ground wire to the cam sensor broke terminal if broke reconnect and check spark
Measure spark at all the cylinders Does it spark synchronously or hit and miss

The cam and crankshaft position sensor signals. Both sensors produce AC voltage pulse signals. If the cam and crank sensor signals are good, check powers and grounds to the ECU

Make sure to reset the ECU after cleaning sensors or especially after fitting new ones so that the fault is properly cleared.

Has the engine sound changed is it turning over faster then normal any idea whats the last time the timing belt was changed might be wise to do a compression test its possible you might have slipped a few tooth’s on the timing belt or might have snapped it if its turning to freely you can pick up an automotive compression tester kit for around 10 pounds of eBay.
These are a few regular issues I been coming across on the classic shape if it turns but doesn’t start.

Hope that helps

From Works The Real Deal.
Offline   Reply With Quote
Old 03 Jun 2011, 05:39 PM   #14 (permalink)
Fresh Scooby
 
Join Date: May 2011
Location: Guernsey
Posts: 34
Re: its now dead !!!

Has the engine sound changed is it turning over faster then normal any idea whats the last time the timing belt was changed might be wise to do a compression test its possible you might have slipped a few tooth’s on the timing belt or might have snapped it if its turning to freely you can pick up an automotive compression tester kit for around 10 pounds of eBay.
These are a few regular issues I been coming across on the classic shape if it turns but doesn’t start.

hi there the car was recently rebuilt so im pretty sure the timing belt is ok but will have a look into that. i went out last night and took the cam sensor out and cleaned it i started the car for a short while it sounded really rough on idle but u had to keep reving it to keep it from dieing. if i rev'd it harder it cleared soon as the rev's dropped it ran rough again. i turned it off tried again but back to dead wont started
Offline   Reply With Quote
Old 03 Jun 2011, 05:41 PM   #15 (permalink)
Fresh Scooby
 
Join Date: May 2011
Location: Guernsey
Posts: 34
Re: its now dead !!!

Quote:
Originally Posted by jd View Post
can I suggest a thread on Scoobynet. Might help.
please steve
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Could be dead stiimpreza1984 General Chat - Anything about Anything 7 28 Feb 2010 10:47 PM
One dead car:( Griffin24 Electrical (Including ICE) 12 29 Jan 2010 03:47 AM
dead dog karlos71 Engine Bay 1 20 Nov 2009 10:53 PM
my baby is dead pete higham Users Photo Gallery 51 26 Jul 2006 09:09 AM


All times are GMT. The time now is 09:26 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.