Subaru Impreza Forum - WRX STI Rally Performance Tuning

Subaru Impreza Forum - WRX STI Rally Performance Tuning (http://www.subaru-impreza.org/forum/)
-   Subaru Impreza Discussions (http://www.subaru-impreza.org/forum/subaru-impreza-discussions/)
-   -   help!!! (http://www.subaru-impreza.org/forum/subaru-impreza-discussions/104524-help.html)

Arby 21 May 2011 09:05 PM

help!!!
 
hi all im new to the forum i have a wry sit type ra. i recently installed a new stainless manifold and up pipe on my car as my up pipe was cracked i thought with the hassle of getting it all off and on 8 hrs in total because the previous owner decided to round off two of the down pipe bolts one of them being the one under the turbo :mad:

anyway now the car seems to be misfiring, overboosting, over/under fuelling im not sure what im looking for :confused: im new to these cars could anyone advise me on what they would do it has a simtek ecu in it so it can be remapped if this is my problem any ideas on how much this will cost?

Tidgy 21 May 2011 10:29 PM

Re: help!!!
 
yep needs mapping. prb will be getting a mapp, you may hae to get it back to the mainland to get it done

Matt-WRX-Import 22 May 2011 10:18 AM

Re: help!!!
 
I could be talking crap but I though the up pipe should be matched to the turbo then mapped ?

Arby 22 May 2011 02:18 PM

Re: help!!!
 
thanks tidgy i defiantly need to come to the uk as mapping aint available here. good excuse to get away from the wife :-) would you know of anyone between weymouth and bristol that could do it as i i would like to go to this port as my friend lives in bristol so may aswell make a weekend of it i looked at alan jeffrys but its abit of a detour to plymouth

hi matt do you mean there is a specific types of up pipe for specific types turbo or will all fit just a case of finding the right map for the combonation

i was thinking if this is the case about coming to the uk. if i was to put a front mount intercooler on it will this make it worse maybe even undrivable?
that way i have nothing else i would like to do to it performance wise and get to enjoy the car when i get home

do you think it maybe worth trying a new coil pack, leads, plugs, before hand ?

many thanks
craig

jd 23 May 2011 12:12 PM

Re: help!!!
 
get it to Enginetuner.

Well worth the trip. Even just give them a bell and ask for some advise which may help you reslove the problem yourself or with a little bit of help from other scooby owners.

jimfella 23 May 2011 02:30 PM

Re: help!!!
 
JD Arby's impreza is Tiny's old one

jd 23 May 2011 05:05 PM

Re: help!!!
 
aha

should not be the up-pipe causing running issues.

maybe misfire caused by wrong plugs, overboost caused by boost leak.

the mapping is perfect on that car and only can be changed by the mapper, who is in Plymouth oddly enough :) or someone with the suitable software and dongle.

Arby 23 May 2011 05:36 PM

Re: help!!!
 
Quote:

Originally Posted by jd (Post 408418)
aha

should not be the up-pipe causing running issues.

maybe misfire caused by wrong plugs, overboost caused by boost leak.

the mapping is perfect on that car and only can be changed by the mapper, who is in Plymouth oddly enough :) or someone with the suitable software and dongle.

hi jd nice to meet you it was running fine before i had to take the intercooler off to do the job do u think my problem could lie in a leak there?.
i will try the plugs this week sometime and try that. the only other thing i have changed was the oil the otherday but it was running crap before that doubt this would do it , i phoned alan today he said because of the up pipe and header it should be remapped and like he said it was mapped a few years ago so a lot could of been altered on the car like i said to him i wanna get a fmic on there before i go so i only have to ever make one journey to him

is there any other worth while mods to get on there before i go?

like i say guys im new to cars full stop any info is a bonus i tackled the up pipe on my own what a daymare :mad: after achieving what almost felt impossible at one point ibe got really interested in the car and the mods and really wanna get my hands dirty

like james said mate i have tiny's old one but now its time to make it arby's ;)
its hard to know what to do to it because i don't know what it has had done already but i defiantly have to get some bits sprayed and some new rims maybe add some stickers i dunno

do u think the car is a worthy project ?

from what vie read heard the motor was rebuilt recently and the clutch, cv joints, diff's and drive shafts have all been done on it

jd 23 May 2011 05:41 PM

Re: help!!!
 
the car is a cracker of a motor, Tiny looked after it well.

is the new uppipe the same as the old one? does sound like a boost leak of you have taken off the intercooler, just everything is on and tight. You will need a remap for the front mount.

Arby 23 May 2011 05:52 PM

Re: help!!!
 
Quote:

Originally Posted by jd (Post 408426)
the car is a cracker of a motor, Tiny looked after it well.

is the new uppipe the same as the old one? does sound like a boost leak of you have taken off the intercooler, just everything is on and tight. You will need a remap for the front mount.

cool i will go have a mess around in a minute with it nah it aint the old one fits inside the new one its defiantly bigger in diameter the header is 4 into 1 unequal length the old cast one was a single pipe bidging across the other side now i have 2 running across the bottom of the car looks good just hope its all gonna work in the end:(

jd 23 May 2011 05:56 PM

Re: help!!!
 
you have replaced the old pipe with a new 4 into 1 stainless?

should have a remap, but should not make it run that bad. I would check for boost leaks.

Arby 23 May 2011 06:20 PM

Re: help!!!
 
[QUOTE=jd;408431]you have replaced the old pipe with a new 4 into 1 stainless?

yep :D was that a bad or good idea i still have the cast one

jd 23 May 2011 06:23 PM

Re: help!!!
 
good idea, they can liberate a few extra ponies, but need a remap to help.

is the old one completely knackered? if you cannot find a boost leak, which sounds like the problem, it may be worth fitting the standard one back on and seeing what happens (with new bolts of course).

Arby 23 May 2011 06:35 PM

Re: help!!!
 
nah its cracked all the way round you can see its been repaired hundreds of times before it has loads of welds on it so looked like a common problem i thought twice about going through that hassle again so replaced it all i have the header that is ok do u think that maybe worth a go? with the old up pipe on i managed to get .3 bar of boost because it was that knackered when it is running ok im getting 1.2 its weird if u come off and feed the throttle back on it sorts itself out

Arby 23 May 2011 09:36 PM

Re: help!!!
 
when its cold its ok as soon as it starts to warm up thats when the problems start


All times are GMT. The time now is 03:04 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177