Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza General > Subaru Impreza Discussions

Subaru Impreza Forum

Have u ever experienced this? Help please
Reply
 
LinkBack Thread Tools Display Modes
Old 27 Feb 2011, 07:41 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Jan 2011
Posts: 19
Have u ever experienced this? Help please

I have 2001 bug eye wrx and when I corner hard to the left I hear this rubbing sound coming from the wheels? It dosent do it to the right. I've had 4 wheel alignment done and it still does it. Standard suspension with 225/40/18 wheels. It's not the sound of under steer nor over steer.
Any ideas?
Cheers
Offline   Reply With Quote
Old 01 Mar 2011, 01:07 PM   #2 (permalink)
Super Moderator
Paid & Proud
 
Tidgy's Avatar
 
Join Date: Apr 2006
Location: Nottingham
Posts: 18,743
Re: Have u ever experienced this? Help please

might be the suspension going soft and the wheel catching, over time it softens up and need replacing.
__________________
PM, Squirrels best friend, cream egg king and resident .org spam tart/Perv
Offline   Reply With Quote
Old 01 Mar 2011, 01:07 PM   #3 (permalink)
jd
Obsessed Scooby
Paid & Proud
 
jd's Avatar
 
Join Date: Mar 2005
Location: here
Posts: 6,414
Send a message via MSN to jd
Re: Have u ever experienced this? Help please

knackered bushes?
__________________
blah blah blah
Offline   Reply With Quote
Old 01 Mar 2011, 07:10 PM   #4 (permalink)
Fresh Scooby
 
Join Date: Jan 2011
Posts: 19
Re: Have u ever experienced this? Help please

well she just had a MOT so im assuming that they check those sort of parts of the suspension?
cheers
Offline   Reply With Quote
Old 02 Mar 2011, 08:02 AM   #5 (permalink)
Super Moderator
Paid & Proud
 
Tidgy's Avatar
 
Join Date: Apr 2006
Location: Nottingham
Posts: 18,743
Re: Have u ever experienced this? Help please

mm, im not sure if they check for suspension softness or not with an mot
__________________
PM, Squirrels best friend, cream egg king and resident .org spam tart/Perv
Offline   Reply With Quote
Old 02 Mar 2011, 08:08 AM   #6 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,563
Re: Have u ever experienced this? Help please

what ET/Offset wheels?
Have you checked the arch liners for any signs of rubbing ?
__________________
-- .. ... ... .. -. --. / -... ..- - / -. --- - / ..-. --- .-. --. --- - - . -.
Offline   Reply With Quote
Old 08 Mar 2011, 06:04 PM   #7 (permalink)
Fresh Scooby
 
Join Date: Jan 2011
Posts: 19
Re: Have u ever experienced this? Help please

im affraid i couldnt tell you the off-set of the wheels but the sound does sound like a tyre rubbing up against some thing.
But only under hard left corners.
i cant see any signs of rubbing and the shocks look ok with no leaks.
bushes seem fine aswell.
i did read on here some where that one of the members scob did this and it was the rear bumper cathing the tyre, the corner where the plastic meets the metal of the wheel arch.
im thinking now its possible crap tyres but their at 6mm and it dosent do this when hard cornering to the right and i have matching make and model tyres all round.
really driving me up the wall
Offline   Reply With Quote
Old 08 Mar 2011, 06:38 PM   #8 (permalink)
Fresh Scooby
 
Join Date: Jan 2011
Posts: 19
Re: Have u ever experienced this? Help please

i had a look at the ride height at the rear and it seems that the rear right height is lower than the left.
about a finger width differance.
would this be enough to allow the rubbing and what would cauce this?

cheers
Offline   Reply With Quote
Old 09 Mar 2011, 08:18 AM   #9 (permalink)
jd
Obsessed Scooby
Paid & Proud
 
jd's Avatar
 
Join Date: Mar 2005
Location: here
Posts: 6,414
Send a message via MSN to jd
Re: Have u ever experienced this? Help please

sounds like the infamous knackered rear shocks
__________________
blah blah blah
Offline   Reply With Quote
Old 09 Mar 2011, 07:54 PM   #10 (permalink)
Fresh Scooby
 
Join Date: Jan 2011
Posts: 19
Re: Have u ever experienced this? Help please

well i took both right side wheels off to see if there is any signs of rubbing from the wheels and there isnt any.
i think its comming from the front right wheel.
what is this rear shock failure?
ive pushed down on the wings and it returns as it should in a controled manner.
the noise is almost like when your ABS kicks in.
would camber caster KPI cause this if it was incorrect?

cheers
Offline   Reply With Quote
Old 10 Mar 2011, 09:11 PM   #11 (permalink)
Fresh Scooby
 
Join Date: Jan 2011
Posts: 19
Re: Have u ever experienced this? Help please

i found on a forester club that some one had the same problem as me and it was fixed with a new tie rod arm.
would a knackered one cause this?
checked wheel bearing for play and its not that either.
going into suabaru on wed to get arse raped... im mean get it fixed lol
Offline   Reply With Quote
Old 26 Sep 2011, 02:12 AM   #12 (permalink)
Fresh Scooby
 
unite's Avatar
 
Join Date: Sep 2011
Location: new jerz
Posts: 5
Re: Have u ever experienced this? Help please

Quote:
Originally Posted by hoffmanvp3 View Post
checked wheel bearing for play and its not that either.
going into suabaru on wed to get arse raped... im mean get it fixed lol
Hey, did u ever figure out what was making that noise? I think I have the same prob lol

Thanks
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Di Grassi Exclusive ? The most experienced Virgin in F1 News_Bot Formula News 0 22 Dec 2009 05:50 PM
Heidfeld: I'm fast, experienced and I deserve to stay in F1 News_Bot Formula News 0 19 Aug 2009 03:40 PM
'Experienced' Glock still basking. News_Bot Formula News 0 18 Aug 2008 03:01 PM
Toni: I've never experienced anything like that! News_Bot Rally News 0 09 Feb 2008 08:42 PM
STi braking problem ! Anybody else experienced this ? torrekens Subaru Impreza Discussions 10 24 Feb 2005 11:56 AM


All times are GMT. The time now is 08:27 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.