Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza General > Subaru Impreza Discussions

Subaru Impreza Forum

Boost gauge problem
Reply
 
LinkBack Thread Tools Display Modes
Old 17 Jul 2005, 04:31 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Jun 2005
Location: Bracknell
Posts: 45
Boost gauge problem

Afternoon everyone,
Just fitted a boost gauge on a 95 wagon.
I left the connection of the vacum hose to last as I can't find any info as to which hose
I tap in to.
I have 3 to choose from on the induction manifold 2 about 1/4 inch and 1 about 1/2 inch in
diameter.

The larger hose of the 3 went in to a one way valve which I have now bugger up :evil:
Snapped the hose insert off! Trying to remove hose.

Helpppppppppp!!!!!!!!!

Any ideas

Cheers Pete.
Offline   Reply With Quote
Old 17 Jul 2005, 04:47 PM   #2 (permalink)
Fresh Scooby
 
Join Date: Jun 2005
Location: Bracknell
Posts: 45
Heres a pic of the damaged part can anyone tell its correct name and where could I get one
thanks Pete

Soory the img is so large no Photo Shop at the mo
Offline   Reply With Quote
Old 17 Jul 2005, 05:40 PM   #3 (permalink)
Fresh Scooby
 
Join Date: Jun 2005
Location: Bracknell
Posts: 45
Try again :x
Offline   Reply With Quote
Old 17 Jul 2005, 05:46 PM   #4 (permalink)
Fresh Scooby
 
Join Date: Jun 2005
Location: Bracknell
Posts: 45
and again
Attached Images
File Type: jpg vac1_137.jpg (12.3 KB, 28 views)
Offline   Reply With Quote
Old 17 Jul 2005, 06:05 PM   #5 (permalink)
Cool Scooby
 
Join Date: Sep 2004
Posts: 378
that is the BOV - Blow off Valve.

There will be thousands of these kicking about as many have replaced them with aftermarket ones.
Offline   Reply With Quote
Old 17 Jul 2005, 06:07 PM   #6 (permalink)
Cool Scooby
 
Join Date: Sep 2004
Posts: 378
Just Tee into one of the other hoses next time
Offline   Reply With Quote
Old 17 Jul 2005, 06:34 PM   #7 (permalink)
Fresh Scooby
 
Join Date: Jun 2005
Location: Bracknell
Posts: 45
Ahh, ops:
Cheers guys so I can tee in to any of the other two
And can i drive with out this for a short time

Pete
Offline   Reply With Quote
Old 17 Jul 2005, 07:03 PM   #8 (permalink)
Cool Scooby
 
Join Date: Sep 2004
Posts: 378
Quote:
Originally Posted by Coops
Ahh, ops:
Cheers guys so I can tee in to any of the other two
And can i drive with out this for a short time

Pete
What part is broken - the small hose?

You'll be ok as long as you block all the holes up. Just don't leave it for too long (even though it may sound cool)

You can Tee into any of the hoses, some people favour the one that goes to the factory pressure sensor. It's been a while since I've seen a standard setup
Offline   Reply With Quote
Old 17 Jul 2005, 07:52 PM   #9 (permalink)
Fresh Scooby
 
Join Date: Jun 2005
Location: Bracknell
Posts: 45
Which one do you think??
Attached Images
File Type: jpg hoses_258.jpg (25.2 KB, 16 views)
Offline   Reply With Quote
Old 17 Jul 2005, 07:56 PM   #10 (permalink)
Fresh Scooby
 
Join Date: Jun 2005
Location: Bracknell
Posts: 45
Sorry didn't answer your question yes its the smaller hose on the BOV thats broken
I guess its for emissions?

Can't close any windows except the drivers now..fuse gone

Happy days
Offline   Reply With Quote
Old 17 Jul 2005, 08:11 PM   #11 (permalink)
Fresh Scooby
 
Join Date: Jun 2005
Location: Bracknell
Posts: 45
errrr

Fuses are all good could it be a relay?

Really need to close those windows now!!! its getting dark

Cheers Pete

not a good day

I'm not allowed out on my own :roll: window lock on I think the youngest member of the house was playing scooby drivers.
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
strange boost problem! doc__dave Engine Bay 11 30 Aug 2007 07:09 PM
fitting boost gauge scotto Engine Bay 3 25 Feb 2007 09:05 PM
boost problem - need help! Big Dawg Engine Bay 2 13 Jun 2006 07:32 PM
boost gauge needle flutter. BOOSTED Engine Bay 5 15 Feb 2006 04:07 PM
Greddy boost gauge!!!! sti69 Technical General 0 12 Oct 2005 07:05 PM


All times are GMT. The time now is 08:42 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.