Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Search Forums

Subaru Impreza Forum

Search Results
Showing results 1 to 25 of 500
Search took 0.02 seconds.
Search: Posts Made By: alunian
Forum: Announcements 16 Oct 2020, 09:30 PM
Replies: 3
Views: 353
Posted By alunian
Re: Where did the site go?

im wondering the same thing.
Forum: Engine Bay 16 Apr 2020, 03:34 PM
Replies: 11
Views: 666
Posted By alunian
Re: PAS (power steering) causing engine knock

Fixed, it was the knock sensor bolt.
:tr_thanky
Forum: Engine Bay 14 Apr 2020, 03:41 PM
Replies: 11
Views: 666
Posted By alunian
Re: PAS (power steering) causing engine knock

ok


I've managed to torque the bolt down, but my battery is dead.
Unbelievable I only drove it last week. I hope it is the battery, I checked the voltage after 4 attempts and its at 5v and with...
Forum: Engine Bay 11 Apr 2020, 05:11 PM
Replies: 11
Views: 666
Posted By alunian
Re: PAS (power steering) causing engine knock

So do I if it works, but I still dont get how the power steering cover/bracket was making it worse ?
Forum: Engine Bay 07 Apr 2020, 09:36 AM
Replies: 11
Views: 666
Posted By alunian
Re: PAS (power steering) causing engine knock

It turned out it wasn't tight enough it had came loose, I cant seem to torque it down enough using a multi point socket as it keeps jumping off the bolt as it bottoms out. I've ordered a 6...
Forum: Engine Bay 05 Apr 2020, 08:42 PM
Replies: 11
Views: 666
Posted By alunian
Re: PAS (power steering) causing engine knock

I'll have to get back to you on that one, I remember replacing the knock sensor just before it was mapped because the old one was setting off the check engine light as it was rusty and cracked, I...
Forum: Engine Bay 04 Apr 2020, 03:35 PM
Replies: 11
Views: 666
Posted By alunian
PAS (power steering) causing engine knock

Car is a UK Turbo 2000, mods are :
MAC 3 port boost solenoid
TD05 Turbo
Samco Intercooler hoses
Remap 303bhp by Bob Rawle

Just wanting to know if anyone has had this issue with power...
Forum: Engine Bay 30 Dec 2019, 01:58 PM
Replies: 3
Views: 742
Posted By alunian
Re: my99-00 hoses possible cause of vacuum leak

Figured it out, Looks like Alyn knocked the hose off the charcoal canister when he did the timing belt and stuck a hose with bolt in it on the end. I've removed the hose with the bolt and attached...
Forum: Engine Bay 28 Dec 2019, 02:19 PM
Replies: 3
Views: 742
Posted By alunian
Re: my99-00 hoses possible cause of vacuum leak

Well I'm not sure if im looking at it correctly. To me it looks like both those pipes should be attached together according to this. what do you think?

...
Forum: Engine Bay 28 Dec 2019, 01:37 PM
Replies: 3
Views: 742
Posted By alunian
my99-00 hoses possible cause of vacuum leak

Does anybody know where these hoses are supposed to be plumbed into on a MY99-00 UK Turbo?


The first one with the bolt in it comes from the charcoal canister then into the 3 way valve and then...
Forum: Engine Bay 29 Nov 2019, 11:16 AM
Replies: 12
Views: 901
Posted By alunian
Re: ABS fault 52 (motor to motor relay)

I sure am. I did slam the brakes on and it works :)



Just need to:


find the annoying vacuum leak.
Replace the glass in the left passenger mirror.
Solder the cigarette socket as it...
Forum: Engine Bay 26 Nov 2019, 01:20 PM
Replies: 12
Views: 901
Posted By alunian
Re: ABS fault 52 (motor to motor relay)

I found the problem, if anyone has a Uk Turbo years 99-00 check SBF #7 50amp in the engine bay.
Mine had blown, I've spoke to Alyn about it as I haven't slammed the brakes on yet to see if it blows...
Forum: Engine Bay 15 Nov 2019, 07:39 PM
Replies: 12
Views: 901
Posted By alunian
Re: ABS fault 52 (motor to motor relay)

Just spoke with Alyn from AS performance, he said the ABS light is still coming on with the same fault code Motor-to-motor relay off. He is going to recommend a auto electrician when I pick the car...
Forum: Engine Bay 14 Nov 2019, 09:40 AM
Replies: 12
Views: 901
Posted By alunian
Re: ABS fault 52 (motor to motor relay)

I've just dropped it off to have the pump fitted, I've been told it may take until tomorrow also getting timing belt done as its well over due.
Forum: Engine Bay 21 Oct 2019, 05:02 PM
Replies: 12
Views: 901
Posted By alunian
Re: ABS fault 52 (motor to motor relay)

I've read through the service manuals, the ground wire is right next to the charcoal canister for the ABS, I tried cleaning all the contacts and replacing the bolt and it didn't work. I've bought...
Forum: Engine Bay 13 Oct 2019, 08:24 PM
Replies: 12
Views: 901
Posted By alunian
Re: ABS fault 52 (motor to motor relay)

I completed forgot about those manuals. I'll check them in the morning. The ground bolt that I found is completely corroded, I've got a replacement stainless steel one for it.



I've also come...
Forum: Engine Bay 11 Oct 2019, 03:52 PM
Replies: 12
Views: 901
Posted By alunian
Re: ABS fault 52 (motor to motor relay)

I think I found the ground wire, I followed the wiring harness into the wheel arch by the air filter box and it comes back on itself, there is 2 ground wires going into 1 connection and it is bolted...
Forum: Engine Bay 11 Oct 2019, 11:02 AM
Replies: 12
Views: 901
Posted By alunian
Re: ABS fault 52 (motor to motor relay)

The car is a MY2000 Impreza Turbo 2000.

I've googled this faulty and some people have found that the ground wire is near the power steering pump for the ABS and gets rusty, see link below....
Forum: Engine Bay 10 Oct 2019, 03:06 PM
Replies: 12
Views: 901
Posted By alunian
ABS fault 52 (motor to motor relay)

After finding out the ABS bulb had been removed from the speedometer and I replaced it to find that I had multiple ABS codes:
Code 22 Front Right ABS Sensor - fixed by replacing electric/magnetic...
Forum: Engine Bay 23 Sep 2019, 01:18 PM
Replies: 15
Views: 877
Posted By alunian
Re: high than normal fuel consumption

Found the issue with the ABS light its missing a T5 bulb and twist lock.
Forum: Engine Bay 23 Sep 2019, 11:56 AM
Replies: 15
Views: 877
Posted By alunian
Unhappy Re: high than normal fuel consumption

update from pre-MOT:

It passed the emissions test perfectly. :confused: all the mechanic websites state if there is a vacuum leak or fuel like it will fail emissions.

Failed on the below which...
Forum: Engine Bay 17 Sep 2019, 03:28 PM
Replies: 15
Views: 877
Posted By alunian
Re: high than normal fuel consumption

I am now hearing what sounds like a liquid running along the near side from the front to the rear of the car when driving and when gradually increasing rpm from idle to 2200rpm it sounds like liquid...
Forum: Engine Bay 11 Sep 2019, 10:20 PM
Replies: 15
Views: 877
Posted By alunian
Re: high than normal fuel consumption

Here is my log for WOT, use the download button at the top right to make it easier to read.
WOT log (https://drive.google.com/file/d/1cRuM712XXQPk-G-TSPcuBlYW6RFsFlaD/view?usp=sharing)

:tr_thanky
Forum: Engine Bay 11 Sep 2019, 12:20 PM
Replies: 15
Views: 877
Posted By alunian
Re: high than normal fuel consumption

It sounds like its back firing only when driving and you let the revs drop to idle after accelerating.
It doesn't do it when parked and rev'd, there is no back firing when keeping the revs steady...
Forum: Engine Bay 10 Sep 2019, 11:34 AM
Replies: 15
Views: 877
Posted By alunian
Re: high than normal fuel consumption

Here is my log from cold start before the IC to TB pipe came loose, on google drive
Click on the download button at the top right of the screen as it will make it easier to view/navigate.
Cold Log...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT. The time now is 10:28 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.