Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru-Impreza.org > Newbies - Say Hello Here

Subaru Impreza Forum

Welcome jazmo555 joins our Forums...
Reply
 
LinkBack Thread Tools Display Modes
Old 13 Aug 2010, 09:32 AM   #1 (permalink)
Fresh Scooby
 
The_Team's Avatar
 
Join Date: Mar 2004
Posts: 0
Welcome jazmo555 joins our Forums...

Welcome jazmo555... Hope you enjoy your vists here...

Please do help this site along and join in with discussions where possible.

What motor you currently driving jazmo555?

All the best
Offline   Reply With Quote
Old 13 Aug 2010, 09:38 AM   #2 (permalink)
Fresh Scooby
 
Join Date: Aug 2010
Posts: 10
Re: Welcome jazmo555 joins our Forums...

can any body help my scooby wrx 94 is running flat, i have changed boost control unit, coil packs,plugs,crank sensor, any thing more i need to do
Offline   Reply With Quote
Old 13 Aug 2010, 10:03 AM   #3 (permalink)
Cool Scooby
 
Technical_Bob's Avatar
 
Join Date: Feb 2010
Location: In a cloud up in the sky, Like lucy
Posts: 291
Send a message via MSN to Technical_Bob
Re: Welcome jazmo555 joins our Forums...

when u say flat ?
no boost or just slow?
does it rev past 4.5k rpm?
__________________
Subaru servicing, repairs and diagnostic fault finding help available.
Offline   Reply With Quote
Old 13 Aug 2010, 10:07 AM   #4 (permalink)
Fresh Scooby
 
Join Date: Aug 2010
Posts: 10
Re: Welcome jazmo555 joins our Forums...

hi not very well at all jes to the boost but only comes in on thrid of the throttle, will not let me run full throttle
Offline   Reply With Quote
Old 13 Aug 2010, 10:12 AM   #5 (permalink)
Cool Scooby
 
Technical_Bob's Avatar
 
Join Date: Feb 2010
Location: In a cloud up in the sky, Like lucy
Posts: 291
Send a message via MSN to Technical_Bob
Re: Welcome jazmo555 joins our Forums...

what happens on WOT ?
have you plugged the connectors together and checked for any stored faults codes or done a ecu reset at all?
__________________
Subaru servicing, repairs and diagnostic fault finding help available.
Offline   Reply With Quote
Old 13 Aug 2010, 10:15 AM   #6 (permalink)
Fresh Scooby
 
Join Date: Aug 2010
Posts: 10
Re: Welcome jazmo555 joins our Forums...

no not at all nothin like that, and how do i do that
Offline   Reply With Quote
Old 13 Aug 2010, 10:18 AM   #7 (permalink)
Cool Scooby
 
Technical_Bob's Avatar
 
Join Date: Feb 2010
Location: In a cloud up in the sky, Like lucy
Posts: 291
Send a message via MSN to Technical_Bob
Re: Welcome jazmo555 joins our Forums...

Scoobypedia | Trusted knowledge for everything Subaru | Knowledge / Reading ECU Fault Codes
__________________
Subaru servicing, repairs and diagnostic fault finding help available.
Offline   Reply With Quote
Old 13 Aug 2010, 10:42 AM   #8 (permalink)
Super Moderator
Paid & Proud
 
Tidgy's Avatar
 
Join Date: Apr 2006
Location: Nottingham
Posts: 18,743
Re: Welcome jazmo555 joins our Forums...

welcome
__________________
PM, Squirrels best friend, cream egg king and resident .org spam tart/Perv
Offline   Reply With Quote
Old 13 Aug 2010, 10:53 AM   #9 (permalink)
Fresh Scooby
 
Join Date: Aug 2010
Posts: 10
Re: Welcome jazmo555 joins our Forums...

didnt understand the code sequence
Offline   Reply With Quote
Old 13 Aug 2010, 10:55 AM   #10 (permalink)
Fresh Scooby
 
Join Date: Aug 2010
Posts: 10
Re: Welcome jazmo555 joins our Forums...

Quote:
Originally Posted by The_Team View Post
Welcome jazmo555... Hope you enjoy your vists here...

Please do help this site along and join in with discussions where possible.

What motor you currently driving jazmo555?

All the best
1994 wrx import with problems
Offline   Reply With Quote
Old 13 Aug 2010, 10:56 AM   #11 (permalink)
Fresh Scooby
 
Join Date: Aug 2010
Posts: 10
Re: Welcome jazmo555 joins our Forums...

Quote:
Originally Posted by Technical_Bob View Post
when u say flat ?
no boost or just slow?
does it rev past 4.5k rpm?
no it will not start
Offline   Reply With Quote
Old 13 Aug 2010, 11:04 AM   #12 (permalink)
Cool Scooby
 
Technical_Bob's Avatar
 
Join Date: Feb 2010
Location: In a cloud up in the sky, Like lucy
Posts: 291
Send a message via MSN to Technical_Bob
Re: Welcome jazmo555 joins our Forums...

Quote:
Originally Posted by jazmo555 View Post
didnt understand the code sequence
keep reading it then, most people manage to pick it up,
It could save you a lot of cash long term.
__________________
Subaru servicing, repairs and diagnostic fault finding help available.
Offline   Reply With Quote
Old 13 Aug 2010, 11:35 AM   #13 (permalink)
Fresh Scooby
 
Join Date: Aug 2010
Posts: 10
Re: Welcome jazmo555 joins our Forums...

Quote:
Originally Posted by Technical_Bob View Post
keep reading it then, most people manage to pick it up,
It could save you a lot of cash long term.
hi bob yes got it its - - - -- or 1 1 1 11 dose that meen any thing to you and she was a pig to start, but now she has started
Offline   Reply With Quote
Old 13 Aug 2010, 11:54 AM   #14 (permalink)
Cool Scooby
 
Technical_Bob's Avatar
 
Join Date: Feb 2010
Location: In a cloud up in the sky, Like lucy
Posts: 291
Send a message via MSN to Technical_Bob
Re: Welcome jazmo555 joins our Forums...

yes, 02 sensor in your UP pipe.
try the ecu reset and take it for a steady drive and see what happens,
then do a fault code read again and see if it finds anything.
__________________
Subaru servicing, repairs and diagnostic fault finding help available.

Last edited by Technical_Bob; 13 Aug 2010 at 12:38 PM.
Offline   Reply With Quote
Old 13 Aug 2010, 11:59 AM   #15 (permalink)
Senior Scooby
 
scoobymike79's Avatar
 
Join Date: Sep 2009
Location: Lincolnshire
Posts: 1,730
Re: Welcome jazmo555 joins our Forums...

welcome to the site
__________________
"Straight roads are for fast cars, turns are for fast drivers." -Colin McRae
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
lewis9987 joins our Forums...(advice please) lewis9987 Subaru Impreza Discussions 5 07 Mar 2010 10:05 PM


All times are GMT. The time now is 06:55 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.