Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Modifications - Tips and Tricks

Subaru Impreza Forum

Boost problem maybe??
Reply
 
LinkBack Thread Tools Display Modes
Old 07 Jun 2009, 06:22 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Jun 2009
Posts: 1
Boost problem maybe??

Just brought a wrx on a 1995...was boosting to 1bar....but actually overboosting as it would hold back then decide to go.......Later i found 2 pipes that were just left hanging.............

I connected the two together...now its not over boosting as it hitting 0.5bar.

Is this about right for an import wrx?
Offline   Reply With Quote
Old 08 Jun 2009, 08:29 AM   #2 (permalink)
Obsessed Scooby
 
The Pilot's Avatar
 
Join Date: Jul 2006
Location: Bay of Tor...
Posts: 6,567
Re: Boost problem maybe??

sounds about right for a standard Rex..
__________________
Mapped by Enginetuner(Plymouth)..
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
boost problem - stutter/judder under boost occuring Dazzaboy7 Subaru Impreza Discussions 8 06 Oct 2011 12:04 PM
boost problem gav2777 Technical General 5 27 Feb 2009 11:39 PM
boost cut problem (help) meldino Engine Bay 2 06 Aug 2008 06:59 PM
strange boost problem! doc__dave Engine Bay 11 30 Aug 2007 07:09 PM
boost problem - need help! Big Dawg Engine Bay 2 13 Jun 2006 07:32 PM


All times are GMT. The time now is 05:45 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.