Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Members List

Subaru Impreza Forum

rikimaru's Profile

rikimaru Offline

Veteran Scooby

Visitor Messages

Showing Visitor Messages 1 to 3 of 3
  1. stiimpreza1984
    14 Dec 2009 01:09 AM - permalink
    stiimpreza1984
    Hey Wayne Ever hear any problem in these cars a bit hard to shift into first gear, I bled my clutch 3times and all was great till sitting in traffic and then say Im in neutral then select first a bit hard to get into gear was never like it before, do you think it might be slave cylinder maybe spring or so on weird like just seemed to happen after bleeding or is it just a coincidence why did I ever bleed the system:( I dont want to say that its a syncro problem like and I always wait till car stopped to select first gear what you think? Changed oil in it use the OEM oil about 8-9mths ago when I put in an OEM Clutch any help be great bud:)
  2. richiewebb
    07 Sep 2009 12:35 PM - permalink
    richiewebb
    hi m8....
    sumtimes the car boosts 2 1.0mhg then sumtimes it only boosts to 0.5 mhg any ideas thanx...:)
  3. Harvs_Blob_WRX
    26 Feb 2009 05:46 PM - permalink
    Harvs_Blob_WRX
    i am a mac user matey if you need any tips?

About Me

  • About rikimaru
    Location
    Sussex
    Interests
    Cars, Guitars and MTB
    Occupation
    9-5
    Your Car
    V5 STi Type RA LTd
  • Signature
    Come on you Spurs!

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 16 Sep 2014 06:39 PM
  • Join Date: 20 Aug 2006
  • Referrals: 0

Friends

Showing Friends 1 to 4 of 4

All times are GMT. The time now is 04:19 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.