Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Interior

Subaru Impreza Forum

just had me gauges
Reply
 
LinkBack Thread Tools Display Modes
Old 01 Jun 2005, 08:44 PM   #1 (permalink)
Regular Scooby
 
Join Date: May 2005
Location: S.Wales
Posts: 183
Send a message via MSN to warrenjenkins Send a message via Yahoo to warrenjenkins
just had me gauges

help needed just recieved my gauges and ive noticed the drawing isnt that clear however on my oil temp and oil pressure gauges ive got to sets of black (ground) and red (12v supply) what i was thinking can i connect both blacks and both reds to the same supplys or must one set go via inline fuses if so is has my radio got inline fuses? cos i was told to connect the main feeds from the back of the stereo ?
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
gauges!!, help stressed dave Interior 8 14 Nov 2006 05:11 PM
Defi Gauges Problem help needed please stiver3nut Interior 5 13 Mar 2006 08:26 PM
Which Gauges scooblou Interior 18 28 Jul 2005 11:26 PM
wiring loom for gauges warrenjenkins Technical General 0 30 May 2005 10:46 AM


All times are GMT. The time now is 10:40 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.