Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru-Impreza.org > General Chat - Anything about Anything

Subaru Impreza Forum

eventful night last night
Reply
 
LinkBack Thread Tools Display Modes
Old 12 Jan 2017, 10:58 PM   #1 (permalink)
Scooby Fanatic
 
alunian's Avatar
 
Join Date: Aug 2010
Posts: 789
Angry eventful night last night

I wasn't expecting this, I was accelerating hard in 2nd gear and the gearbox exploded sounded like a grenade going off (I nearly s**t myself) it took out 1st, 2nd and 3rd gear. 4th, 5th and reverse still worked.

Gearbox is still attached to the car with no debris on the road.

Eventual after 3 hours waiting it ended up on the back of flat bed truck.

Just ordered a replacement gearbox so it should be back on the road in 2 weeks. Cant wait already getting withdrawal symptoms.
__________________
Jack Burton, Big Trouble In Little China: This is Jack Burton in the Porkchop Express and I'm talkin' to whoever's listening out there.
Offline   Reply With Quote
Old 12 Jan 2017, 11:39 PM   #2 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,581
Re: eventful night last night

Sorry to hear this, but no warning noises or issues before ?
A lot of people use the gearbox to help braking, but the Imp boxes are so weak they can`t take it,
But when I killed my first it gave a few warning noises and then just stop letting me select 3rd, nothing too major.
__________________
-- .. ... ... .. -. --. / -... ..- - / -. --- - / ..-. --- .-. --. --- - - . -.
Offline   Reply With Quote
Old 13 Jan 2017, 07:44 PM   #3 (permalink)
Scooby Fanatic
 
alunian's Avatar
 
Join Date: Aug 2010
Posts: 789
Re: eventful night last night

Quote:
Originally Posted by bugeye_bob View Post
Sorry to hear this, but no warning noises or issues before ?
A lot of people use the gearbox to help braking, but the Imp boxes are so weak they can`t take it,
But when I killed my first it gave a few warning noises and then just stop letting me select 3rd, nothing too major.
No warnings at all, it was quite and it selected gears smoothly.
__________________
Jack Burton, Big Trouble In Little China: This is Jack Burton in the Porkchop Express and I'm talkin' to whoever's listening out there.
Offline   Reply With Quote
Old 13 Jan 2017, 08:00 PM   #4 (permalink)
Fresh Scooby
 
scoobylution's Avatar
 
Join Date: Jul 2009
Posts: 15
Re: eventful night last night

Had the same on mine also. Only difference was I'd went to pull away in 1st and gently. When car was on tick over it would still be partially in gear trying to move forwards. Swapped box for better one and stripped out old lump to discover my 1st gear and 2nd had stripped a few teeth of the gears. Just glad I wasn't going at speed. As you say it was loud and nasty sounding. Hope you have better luck with new box.
__________________
BE INSPIRING NOT INSPIRED
Offline   Reply With Quote
Old 13 Jan 2017, 08:10 PM   #5 (permalink)
Scooby Fanatic
 
alunian's Avatar
 
Join Date: Aug 2010
Posts: 789
Re: eventful night last night

Quote:
Originally Posted by scoobylution View Post
Had the same on mine also. Only difference was I'd went to pull away in 1st and gently. When car was on tick over it would still be partially in gear trying to move forwards. Swapped box for better one and stripped out old lump to discover my 1st gear and 2nd had stripped a few teeth of the gears. Just glad I wasn't going at speed. As you say it was loud and nasty sounding. Hope you have better luck with new box.
Thanks. I think I was doing about 50mph when it blew and just as it did I had put it into 3rd which allowed me to slow down gradually using the brakes. When the car stopped that's when I found I could not select 1st or 2nd at all.
__________________
Jack Burton, Big Trouble In Little China: This is Jack Burton in the Porkchop Express and I'm talkin' to whoever's listening out there.
Offline   Reply With Quote
Old 31 Jan 2017, 09:12 AM   #6 (permalink)
Fresh Scooby
 
Join Date: Jan 2017
Posts: 3
Re: eventful night last night

Hey guys looking for some help i have a 1993 jmd wrx import it was imported in 2000 and had a gamma immobiliser fitted, well by bottom end failed and the car has been sat for a few months i finaly got a bottom end and heads from a import sti ra forged bottom end it was a running engine in the last car with only 4000 miles from its rebuild, well i put it in to my car and realised my fuel pump not kickng in also no spark and normaly check engine light would light up when turning the key, we have removed the immobiliser put all wires back where there ment to be it did blow the main fuse in the fuse box under the bottom
What we have tryed so far is
Replaced fuel pump realays n fuses swapped ecu rechecked all wireing if anyone has any idea would be thankful oh its a w6 ecu in the car
Thanks chris
Offline   Reply With Quote
Old 31 Jan 2017, 09:13 AM   #7 (permalink)
Fresh Scooby
 
Join Date: Jan 2017
Posts: 3
No fuel/spark after new engine fitted

Hey guys looking for some help i have a 1993 jmd wrx import it was imported in 2000 and had a gamma immobiliser fitted, well by bottom end failed and the car has been sat for a few months i finaly got a bottom end and heads from a import sti ra forged bottom end it was a running engine in the last car with only 4000 miles from its rebuild, well i put it in to my car and realised my fuel pump not kickng in also no spark and normaly check engine light would light up when turning the key, we have removed the immobiliser put all wires back where there ment to be it did blow the main fuse in the fuse box under the bottom
What we have tryed so far is
Replaced fuel pump realays n fuses swapped ecu rechecked all wireing if anyone has any idea would be thankful oh its a w6 ecu in the car
Thanks chris
Offline   Reply With Quote
Old 31 Jan 2017, 09:25 AM   #8 (permalink)
Fresh Scooby
 
Join Date: Jan 2017
Posts: 3
Re: eventful night last night

Hey guys looking for some help i have a 1993 jmd wrx import it was imported in 2000 and had a gamma immobiliser fitted, well by bottom end failed and the car has been sat for a few months i finaly got a bottom end and heads from a import sti ra forged bottom end it was a running engine in the last car with only 4000 miles from its rebuild, well i put it in to my car and realised my fuel pump not kickng in also no spark and normaly check engine light would light up when turning the key, we have removed the immobiliser put all wires back where there ment to be it did blow the main fuse in the fuse box under the bottom
What we have tryed so far is
Replaced fuel pump realays n fuses swapped ecu rechecked all wireing if anyone has any idea would be thankful oh its a w6 ecu in the car
Thanks chris
Offline   Reply With Quote
Reply

Bookmarks

Tags
alunian, exploded, gearbox


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Night or 'Good Night' for Oz? News_Bot Formula News 0 09 Mar 2008 10:49 AM
Thursday night is chat night, 9pm sharp Tidgy General Chat - Anything about Anything 44 20 Dec 2007 10:13 PM
Last night tiny Users Photo Gallery 10 02 Sep 2006 08:26 PM
Monday Night Daz99Turbo General Chat - Anything about Anything 2 10 Aug 2004 10:33 PM


All times are GMT. The time now is 03:12 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.