Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Engine Bay

Subaru Impreza Forum

Wagon fluctuating
Reply
 
LinkBack Thread Tools Display Modes
Old 20 Nov 2014, 10:54 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Nov 2014
Posts: 3
Wagon fluctuating

hi all new to the forum but not the subaru scene was on scoobynet for a bit


Need some ideas as I'm all out Im suffering from boost fluctuation hitting 1bar then losing pressure to 0.5 (WG pressure)then 1 bar then 0.5 so on through to the red line

Car is a my00 wrx wagon all standard except back box and baileys dv (came with car) gaskets fine as is the spring although I'm currently sourcing an oem part

Changed plugs gapped correctly

Ran hosing from turbo outlet straight to actuator nipple ran 0.5 and held steady so that seems strong

Cleaned BCS and pipe work still no change then switched out for another oem unit still no change

Changed fuel filter

Removed IC and checked hosing all seems fine can't find no leaks

Always ran on v power

Cleaned maf sensor (no induction kit) to no avail,now I know the maf's are temperamental on this year when I disconnect it the car stalls as it should,now I'm wondering can a faulty MAF cause these symptoms?

I know these should be boosting to 0.9 bar as it's the wagon gf8 and have done since the 95 wagon (I think) so I'm getting overboost or spikes from somewhere which the ecu could be tarding the timing and dropping it but surely it wouldn't drop it to WG pressure?

Anyone got an idea then don't be shy I'm puzzled thank you everyone in advance
Offline   Reply With Quote
Old 21 Nov 2014, 08:21 AM   #2 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,563
Re: Wagon fluctuating

have you tried a standard DV?
__________________
-- .. ... ... .. -. --. / -... ..- - / -. --- - / ..-. --- .-. --. --- - - . -.
Offline   Reply With Quote
Old 21 Nov 2014, 03:15 PM   #3 (permalink)
Fresh Scooby
 
Join Date: Nov 2014
Posts: 3
Re: Wagon fluctuating

Not yet dude hopefully will have one ordered today,my boost gauge has sparked my curiosity today,it's one of the lamcos reading in cm/HG what should I be reading on idle engine cold and/or warm? Thanks
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
my wagon carl1967 Users Photo Gallery 11 01 Jul 2010 11:44 AM
Help Needed - Fluctuating Speedo on Imported 2006 Impreza 2.0R rod Electrical (Including ICE) 4 09 Dec 2009 11:35 AM
My 05 Wagon Mal742 Users Photo Gallery 3 16 Feb 2009 10:30 AM
Fluctuating boost!!?! V5 MAN Technical General 3 14 Apr 2006 10:48 PM
My wagon little_idiot Users Photo Gallery 14 28 Oct 2004 05:08 PM


All times are GMT. The time now is 10:30 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.