Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Engine Bay

Subaru Impreza Forum

Possible HG Issue?
Reply
 
LinkBack Thread Tools Display Modes
Old 13 Mar 2014, 12:20 AM   #1 (permalink)
Young Scooby
 
redscoobie's Avatar
 
Join Date: Nov 2008
Location: UK
Posts: 64
Possible HG Issue?

HEAD GASKET BLOWN SYMPTOMS
Hi Guys. Going to look at a 2007 sti tomorrow for the second time. It's mint, except for one thing. The coolant in the system is green and clear but when I checked the expansion tank it had a green/yellow appearance, was over the max mark and was cloudy in appearance.

I drove the car for about 45 minutes. The guy was happy to let me test it out and there was no movement in the temperature gauge. the radiator is original and there are no signs of any leaks or previous spillovers anywhere. The car is totally clean which is to be expected as its only done 26750.

I really really like the car but I don't want to buy a car that i have to rebuild within a few miles.

i have ordered a sniffer test from Amazon which arrives tomorrow morning so i have that as well as the awesome info posted here to work from.


What are your opinions? Would you just stay well clear. One theory I have is that some absolute muppet has stuck tap water in there thinking it was the washer fluid. Which leads me to another question...Does the coolant in the overflow tank recirculate into the system? What if some $%$ put screen wash in there
Offline   Reply With Quote
Old 13 Mar 2014, 08:50 AM   #2 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,563
Re: Possible HG Issue?

If I was the seller Id offer to flush and replace the coolant as a matter of course to help the sale,
Not sure which test kit you have ordered for the impreza but that typical cheap ones dont work due to where you have to stick them(so to speak) on the impreza.
__________________
-- .. ... ... .. -. --. / -... ..- - / -. --- - / ..-. --- .-. --. --- - - . -.
Offline   Reply With Quote
Old 13 Mar 2014, 01:02 PM   #3 (permalink)
Young Scooby
 
redscoobie's Avatar
 
Join Date: Nov 2008
Location: UK
Posts: 64
Re: Possible HG Issue?

Thanks for the reply. I have purchased one of those turkey baster looking things with the blue fluid that changes colour. When you say they don't work, what do you mean? Surely it will work on any engine as its simply sniffing the gases (if any) that come off the hot coolant?

I was going to just remove some coolant (About 100ml or so) from the rad so its not escaping from the filler hole and was going to test if from there.

Does anyone have a better method of testing? Has anyone actually used one of these kits on our engines before?

I was going to do the same test on the expansion tank.

Obviously its not my car, so I don't want to go making a mess of it.

He is selling due to redundancy and had only has the car a month. He is the second owner.
Offline   Reply With Quote
Old 14 Mar 2014, 08:55 PM   #4 (permalink)
Young Scooby
 
redscoobie's Avatar
 
Join Date: Nov 2008
Location: UK
Posts: 64
Re: Possible HG Issue?

...Does the coolant in the overflow tank recirculate into the system? Anyone? From what I can see from looking at the part, the overflow only has one tube, so surely that's just for it overflowing? But if that's the case why is there a min/max line? Confused.com
Offline   Reply With Quote
Old 14 Mar 2014, 09:09 PM   #5 (permalink)
Young Scooby
 
redscoobie's Avatar
 
Join Date: Nov 2008
Location: UK
Posts: 64
Re: Possible HG Issue?

Here are some photos of what I am talking about. Looks a little full doesn't it? Doesn't look the same colour as what's in the radiator either to me although that may just be paranoia because of how high the coolant level is in the overflow.

SAM_0034.jpg

SAM_0035.jpg

SAM_0038.jpg

SAM_0039.jpg
Offline   Reply With Quote
Old 14 Mar 2014, 10:43 PM   #6 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,563
Re: Possible HG Issue?



__________________
-- .. ... ... .. -. --. / -... ..- - / -. --- - / ..-. --- .-. --. --- - - . -.
Offline   Reply With Quote
Old 15 Mar 2014, 12:41 PM   #7 (permalink)
Young Scooby
 
redscoobie's Avatar
 
Join Date: Nov 2008
Location: UK
Posts: 64
Re: Possible HG Issue?

Quote:
Originally Posted by bugeye_bob View Post


am I missing something here? what's the relevance of this?
Offline   Reply With Quote
Old 15 Mar 2014, 02:33 PM   #8 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,563
Re: Possible HG Issue?

really?
Your worried the fluid is wrong yet in the photo`s its pretty common,
so not "screen wash in the system"
__________________
-- .. ... ... .. -. --. / -... ..- - / -. --- - / ..-. --- .-. --. --- - - . -.
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
fuel issue :/ murtle General Chat - Anything about Anything 10 18 Jun 2012 09:37 PM
Wiring Issue??? Kedlestone Electrical (Including ICE) 3 08 Jul 2010 09:55 PM
Possible boost issue? shaddow Technical General 2 09 Jul 2009 12:34 PM
Issue Nine No Longer Member (Batfink) Subaru Impreza Discussions 6 12 Mar 2006 04:31 PM
My age is not an issue, says Schumi. News_Bot Formula News 0 09 Jan 2006 10:06 PM


All times are GMT. The time now is 10:29 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.