Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Engine Bay

Subaru Impreza Forum

Hard start when cold: MY2003 JDM Impreza WRX STI
Reply
 
LinkBack Thread Tools Display Modes
Old 05 Aug 2013, 07:09 PM   #1 (permalink)
Fresh Scooby
 
Fundikali's Avatar
 
Join Date: Nov 2010
Location: Nairobi
Posts: 38
Unhappy Hard start when cold: MY2003 JDM Impreza WRX STI

I have a problem that I need help with. My MY03 JDM WRX STI has a hard start when the engine is cold. Since it appears to be a temperature issue, I replaced the coolant temperature sensor and the cam sensor for good measure but it still needs four cranks to start. I then cleaned the IACV. I have also replaced the battery, battery terminals, and spark plugs but problem still persists. I prime the fuel pump before cranking but nothing. Once the engine is warm, it starts like a charm. Any ideas?
Offline   Reply With Quote
Old 05 Aug 2013, 08:06 PM   #2 (permalink)
Fresh Scooby
 
mikeblackett's Avatar
 
Join Date: Dec 2011
Location: Aberdeen
Posts: 36
Re: Hard start when cold: MY2003 JDM Impreza WRX STI

you have changed quite a bit to help it start try checking that you have a good strong spark at the plugs to rule out either coil packs or leads. weak spark on cold engine difficult to start but easier start on warm engine at least a simple check wont cost you anything.
Offline   Reply With Quote
Old 06 Aug 2013, 06:46 AM   #3 (permalink)
Fresh Scooby
 
Fundikali's Avatar
 
Join Date: Nov 2010
Location: Nairobi
Posts: 38
Re: Hard start when cold: MY2003 JDM Impreza WRX STI

"Good strong spark" I need to check for that. I feel that to rule that out I should replace the lead wires.
Offline   Reply With Quote
Old 06 Aug 2013, 09:28 PM   #4 (permalink)
Fresh Scooby
 
mikeblackett's Avatar
 
Join Date: Dec 2011
Location: Aberdeen
Posts: 36
Re: Hard start when cold: MY2003 JDM Impreza WRX STI

am I right in thinking that you have a coil pack per cylinder or just the one feeding all four ?
do you get a slight misfire when you eventually get it started until its warm ?
also what condition were the old spark plugs when you changed them.
a way of checking the leads is to check the resistance with a multimeter all four should be the same reading another way is to remove a good spark plug from your engine re attatch it back to lead have an assistant turn over the engine whilst you check the spark as it arcs to the engine ( I must stress do not hold the lead or plug with your bare hands use only a good quality pair of insulated pliers to hold it or your gonna get a nasty shock) the spark should be fast and strong repeat this on the remaining leads to ensure they are all the same).
Offline   Reply With Quote
Reply

Bookmarks

Tags
cold start, crank, hard start


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
cold start problem tom73 Electrical (Including ICE) 11 27 Jan 2011 02:38 AM
cold start problems what to do ? SWMotion Engine Bay 2 25 Jan 2011 05:20 PM
Cold start problems was4 Engine Bay 9 21 Nov 2010 01:04 AM
Cold start ups stiimpreza1984 Subaru Impreza Discussions 10 31 Oct 2010 08:32 AM
cold start problem brummie40 Technical General 12 20 Mar 2009 12:24 AM


All times are GMT. The time now is 11:40 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.