Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Engine Bay

Subaru Impreza Forum

Non starter after head gaskets
Reply
 
LinkBack Thread Tools Display Modes
Old 16 Feb 2013, 12:53 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Sep 2012
Posts: 3
Non starter after head gaskets

Hi,
I've recently replaced the head gaskets on my 97 turbo 2000 and now the engine won't start. I've checked every connection and earth to make sure I re connected them and upgraded the fuel pump.

Just tried to read the ecu codes to see if I can pin point the problem and I'm not getting the "check engine" light, either as a sequence or with just the ignition in the on position.

Does anyone have any suggestions as to what direction to go next?
Could it be the ecu, immobiliser etc

Cheers in advance.
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP WANTED CHANGING HEAD GASKETS angliaguyuk Engine Bay 115 11 Feb 2011 09:05 PM
Head gaskets leaking oil. Is this common? JustinLitalien Subaru Impreza Discussions 4 02 Dec 2010 09:05 AM
head gaskets? ukimpreza Technical General 1 23 Jun 2010 01:17 PM
EJ20G head gaskets. Swanny Engine Bay 4 20 Jan 2009 07:44 PM
Exhaust Gaskets scooblou Exterior 21 18 Mar 2005 07:26 PM


All times are GMT. The time now is 10:32 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.