Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Engine Bay

Subaru Impreza Forum

2001 Impreza Non Turbo Running Fault
Reply
 
LinkBack Thread Tools Display Modes
Old 14 Dec 2012, 02:53 PM   #1 (permalink)
Fresh Scooby
 
Join Date: Dec 2012
Posts: 1
2001 Impreza Non Turbo Running Fault

Hi all

This is my first post here, but I have spent the last few hours trying to find the information I need... couldnt find it.

I have a 2001 X reg non turbo, STI. The car started to behave oddly a few months ago. It started to lose power in the engine, in every gear - it sometimes would clear itself after a few minutes but it eventually escalated to a point where the car is not driveable.

The car will idle fine - albeit a bit lumpy after a few minutes - idles around 800rpm.

fuel is 1/4 tank so plenty.

ive cleaned the MAF sensor.

Ive cleaned what looks to be a exhaust gas recirculating valve? or is it a oil vapour valve? (on throttle body)

so when i try to drive it now - and pull away - drop the clutch and the revs drop far more than id expect - like 3-4k drop - and there is NO power. The water system itself doesn't over pressurise. I've had it idling and she runs really sweet for most of the time... hunts a bit but then clears herself every 2-3 minutes.

there is no white smoke out the exhaust.

she sounds like she is running on 4 cylinders but could possibly be 3 when she hesitates as it is hard to tell.

I hope somebody on the forum can help as I need this vehicle to be reliable as a daily driver.

Thanks
Graeme
Offline   Reply With Quote
Old 14 Dec 2012, 05:09 PM   #2 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,563
Re: 2001 Impreza Non Turbo Running Fault

Quote:
Originally Posted by nick3286 View Post
Hi all

This is my first post here, but I have spent the last few hours trying to find the information I need... couldnt find it.

I have a 2001 X reg non turbo, STI. The car started to behave oddly a few months ago. It started to lose power in the engine, in every gear - it sometimes would clear itself after a few minutes but it eventually escalated to a point where the car is not driveable.

The car will idle fine - albeit a bit lumpy after a few minutes - idles around 800rpm.

fuel is 1/4 tank so plenty.

ive cleaned the MAF sensor.

Ive cleaned what looks to be a exhaust gas recirculating valve? or is it a oil vapour valve? (on throttle body)

so when i try to drive it now - and pull away - drop the clutch and the revs drop far more than id expect - like 3-4k drop - and there is NO power. The water system itself doesn't over pressurise. I've had it idling and she runs really sweet for most of the time... hunts a bit but then clears herself every 2-3 minutes.

there is no white smoke out the exhaust.

she sounds like she is running on 4 cylinders but could possibly be 3 when she hesitates as it is hard to tell.

I hope somebody on the forum can help as I need this vehicle to be reliable as a daily driver.

Thanks
Graeme
A what ?
__________________
-- .. ... ... .. -. --. / -... ..- - / -. --- - / ..-. --- .-. --. --- - - . -.
Offline   Reply With Quote
Old 15 Dec 2012, 06:57 PM   #3 (permalink)
Young Scooby
 
steve_wrx25's Avatar
 
Join Date: Oct 2008
Location: Hawkhurst, Kent
Posts: 67
Re: 2001 Impreza Non Turbo Running Fault

could try and replace the fuel filter, sounds like its not getting enough fuel at times. By the way there is no non turbo STI
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1997 impreza 2.0 gl awd fuel pump fault stopped car running bigblue Technical General 1 29 Nov 2011 11:10 PM
2001 Impreza Outback whisper14072 Newbies - Say Hello Here 3 07 Oct 2011 09:22 PM
will a turbo engine fit my 2001 bugeye 2.0lt spot bigste01 Technical General 4 06 Jan 2010 09:23 AM
2001 impreza wrx queries viciousjello Subaru Impreza Discussions 6 16 Feb 2009 08:24 AM


All times are GMT. The time now is 09:43 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.