Go Back   Subaru Impreza Forum - WRX STI Rally Performance Tuning > Subaru Impreza Technical Area > Engine Bay

Subaru Impreza Forum

juddery running
Reply
 
LinkBack Thread Tools Display Modes
Old 16 Dec 2011, 07:14 PM   #1 (permalink)
Cool Scooby
 
Join Date: Jul 2009
Location: cornwall
Posts: 218
juddery running

hi boys this has just started happenin when cold my sti is a bit juddery and un smooth the more u put ur foot down the worse it is but only when cold once ive gone a thew miles and its warmed up its ok but it dosnet do it everyday any ideas would be great thanks
Offline   Reply With Quote
Old 16 Dec 2011, 08:24 PM   #2 (permalink)
Veteran Scooby
 
bugeye_bob's Avatar
 
Join Date: Mar 2009
Location: UK-Earth - Search google maps for "The Stig"
Posts: 4,563
Re: juddery running

id take a guess at the CTS then , coolant temp sensor, tells the ecu what temp your engine is at so would explain why when warm its ok.
hth
__________________
-- .. ... ... .. -. --. / -... ..- - / -. --- - / ..-. --- .-. --. --- - - . -.
Offline   Reply With Quote
Old 16 Dec 2011, 08:58 PM   #3 (permalink)
Fresh Scooby
 
blablabla's Avatar
 
Join Date: Jun 2007
Posts: 10
Re: juddery running

yeah i had same problem when my coolant sensor went. also once warm it didn't want to start up again. did have a cel light come up which pinpointed the sensor.
Offline   Reply With Quote
Old 17 Dec 2011, 05:45 PM   #4 (permalink)
Cool Scooby
 
Join Date: Jul 2009
Location: cornwall
Posts: 218
Re: juddery running

ok thanks il try that and c
Offline   Reply With Quote
Old 24 Dec 2011, 04:21 PM   #5 (permalink)
Cool Scooby
 
Join Date: Jul 2009
Location: cornwall
Posts: 218
Re: juddery running

ive put a new sensor on its made alot better and its fine cold but u can still sumtimes feal abit of juddering but its only slit sumtimes
Offline   Reply With Quote
Old 24 Dec 2011, 08:39 PM   #6 (permalink)
Senior Scooby
 
Join Date: Jan 2010
Posts: 1,370
Re: juddery running

Did you do an ecu reset after fitting the sensor
Offline   Reply With Quote
Old 11 Jan 2012, 05:33 PM   #7 (permalink)
Cool Scooby
 
Join Date: Jul 2009
Location: cornwall
Posts: 218
Re: juddery running

na i didnt m8 as i had my engine rebiult and induction kit and fmic fitted so they seid they put a map on my standerd ecu till i get my simtec fitted so i fort it would muck it up if i did
Offline   Reply With Quote
Old 11 Jan 2012, 05:46 PM   #8 (permalink)
Senior Scooby
 
Join Date: Jan 2010
Posts: 1,370
Re: juddery running

I'd say the maps on your standard ecu may be the issue
Offline   Reply With Quote
Old 11 Jan 2012, 07:03 PM   #9 (permalink)
Cool Scooby
 
Join Date: Jul 2009
Location: cornwall
Posts: 218
Re: juddery running

i thort it mite be sumin to do with that m8 the ecu was maped xmas 2011 tho so would it play up after all this time its only started heppening since the weather got wetter and colder would it b ok if i reset my ecu then or wil it mess it up
Offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Poor running Bazza55 Engine Bay 8 01 Jan 2011 06:12 PM
running in...? zzmilo Subaru Impreza Discussions 1 21 Aug 2010 09:00 PM
P1 running a bit rich! bungy Engine Bay 4 31 Mar 2006 05:58 PM
WRX running costs?? dom88 Subaru Impreza Discussions 5 07 Apr 2005 07:30 PM
New WRX - Running In skylight Subaru Impreza Discussions 43 19 May 2004 04:01 PM


All times are GMT. The time now is 08:48 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.